Warhammer 40.000 firewarrior


  • 0

    He estado probando este juego y la verdad es que me ha desilucionado un poco, esperaba algo mas de el, los graficos no estan mal, pero nada del otro mundo, no puedes grabar entre fases, te guarda la partida automaticamente cuando terminas la fase, que son mas bien cortitas. Lo bueno, la IA de los enemigos me ha parecido bastante buena.
    Otra cosa mas es que no me iba bien el sonido con una Audigy, pero vamos al instalar ayer el HALO tampoco puede jugar (se bloqueaba el ordenador nada mas empezar), todo puede ser que el ordenador este pidiendo a gritos un format c: .



  • 1

    El Halo para los graficos que tiene rinde muy mal no?, no he probado el warhammer pero ya me lo bajare pa verlo.

    Saludos



  • 2

    El HALO me ha dado tiempo ni a probar que tal va, se me queda el equipo k.o en cuanto arranco el juego,toda va bien hasta que empiezo a andar dentro de la nave con el personaje, justo ahi se bloquea. He leido por ahi que esta poco optimizado. Supongo que no tendre ningun problema con un P4 2.4, 512 ddr 333 y una ATI 9100. A ver si poniendo alguna version mas antigua de los catalyst puedo echarlo a andar.



  • 3

    A mi me va regular en un 3200+, 512 ddr 400 y gf4 ti 4200 :rolleyes:



  • 4

    Pues yo al Halo para jugar bien a 800x600 aunque a 1024 tb va de pm pero no lo rápido que yo kisiera y eso que le tengo kitado todos los detalles en 1024 claro menos los shadows y los decals y otra cosa más que los tengo desactivado. De todas maneras puedes arrancar con una config forzada si le añades los parametros correspondientes al exec. Pero en definitiva rasca sobre todo cuando hay mogolllon de gente. Vamos que con una 9800 a toped e detallas y resolucion alta tb rasca come mucho el mamon, joder y eso que tenemos ekipos decentes. Los demas no podran ni jugar.

    PD: altterego tu problema reside en otra cosa y no en los catalyst. Tienes algun programa que refuerce el refresco como el aturefreshfix o el refresh force???? Ese es el problema a mi me pasaba lo que a ti con el RForce y ha sido darle al restore default, reiniciar y Halo en función. Espero que te sirva de ayuda.



  • 5

    Yo con el equipo de la firma y quitando apenas un poco detalle me va bién, con la Gforce GTS 200/333–>230/400, eso si, a 800x600



  • 6

    Y tu crees que el Halo me irá a mi aunque sea a 800x600 con practicamente todo al mínimo???

    El equipo está en la firma.

    PD Edita tu firma que no se permiten más de 4 líneas. O sino serás sancionado.



  • 7

    A 800x600 juegaras bien pero con esa tarjeta ya le puedes quitar los detalles porque sino cuando haya mucha peña en la pantalla verás la risa:p :D :D

    De todas maneras el Halo para mi no está muy optimizado que digamos, y tmpoco se si sacaran un parche o algo. El problema es que el descenso de rendimiento es realmente grande de pasar de 800 a 1024. Sino prueba y lo comprobaras.

    PD: Es normal es juego es de M$. No hay quie darle muchas vueltas, lo raro es que no hayan sacado ningun update.





Has perdido la conexión. Reconectando a Hardlimit.