Problema con placa asus a7v600


  • 0

    Muy buenas! hace tiempo que sigo este foro y he aprendido mucho con el :sisi: pero este problema supera mi capacidad y ya no se que hacer aparte de recurrir a los wenos ( k los de la tienda son unos pa nas ^^)
    El caso es: Me he comprado una asus a7v600 y una radeon 9600 y tan feliz que estaba pero parece k no se llevan bien. Cuando los conecto, al monitor no llega señal, parece como si el ordenador hubiera muerto y realmente no se si llega a arrancar.
    He estado probando varias cosas.Poner la radeon en otra placa y funciona, poner en la asus otra grafica y funciona, probar todas las salidas de la radeon y ninguna se ve, poner una grafica pci junto a la radeon en la asus a ver si era por algo de bios pero asi tpoco se ve nada.
    Tb e mirado en la web de asus por si acaso alguna bios lo solucionaba pero no he visto nada, y no quiero actualizar la bios por si tengo k descambiar la placa(la ati no puedo k ya le e puesto un ventilador y disipadores a las memorias :risitas: )
    Espero que me podais ayudar a encontrar una solucion o si lo mejor es ir y descambiar la placa.
    Muchas gracias por adelantado
    Llyd



  • 1

    si las 2 cosas funcionan x separado peude ser k haya incompatibilidad. x cierto k fuente de alimentacion tienes?, pos tendras k cambiar o grafica o mother. y mira bios… resetea la bios, prueba las configuraciones...



  • 2

    La fuente es una normal de 300W.Tb probe poniendo solamente lo basico(placa,micro+ventilador,grafica y memoria) y ni asi :S!
    Ya no me quedara mas remedio que ir a la tienda y cambiar de placa.
    Puede una placa tener incompatibilidad solo con una marca en concreto(la de mi radeon es gexcube) y funcionar con otras (me dijeron k seria una sapphire :rabieta: )?
    Asias de nuevo :)



  • 3

    Teniendo en cuenta lo que chupan los componentes nuevos, a lo mejor una fuente marca "la vaca" de 300 W se queda corta, de todas maneras huele a incompatibilidad que apesta; la slución casi seguro pasa por flashear la bios de la placa base, pero si esa opcion no te vale prueba esto antes de descambiar la placa:

    Entra en la bios de la placa base y baja en AGP a 4x o 2x, guardas los cambios, pinchas la radeon y cruza los dedos, a veces los milagros suceden ;)

    Un saludo :D



  • 4

    Weno ya he llevao las cosas a la tienda y el resultado a sio….
    Placa base incompatible con ESA grafica
    me han puesto una de la misma marca y ha funcionao. La cara del de la tienda cuando vio que en el mio no funcionaba y en otro ordenador si ^^
    weno ya toy contento con mi radeon a espera de k salga el hl2 :D
    Gracias por to





Has perdido la conexión. Reconectando a Hardlimit.