Habeis probado el nba live 2003


  • 0

    Bueno pues resulta que me he echo con este juego y cuando lo voy a instalar el muy cachondo me dice que el juego para poder instalarse necesita la ultima version del internet explorer :eek: :eek:

    Claro yo no uso explorer, uso mozilla, asi que me ha tocado joderme y no poder instalarlo.

    El que lo haya probado, para que leches necesita la ultima version del IE???



  • 1

    Ya te comentaré pq de momento ta en camino…



  • 2

    yo lo instale y funciona bien , uso win xp pro.



  • 3

    Igual ke RaM XP Pro y perfecto ningun problema.

    PD: Mola pillarse a un españolin en el juego Gasol Powaa !!!!:D



  • 4

    Ya imagino que a los de xp os rule bien, en el xp viene la ultima version del IE no???, lo que me jode es que a mi por no salirme de las narices usar el IE y preferir el mozilla no me dejen los señores de electronic arts jugar a ese juego.



  • 5

    eso mismo me ha pasado hoy con el neverwinter nights. Tengo win2000 sin ninguna actualizacion, y el jueguecito va y dice que necesito windows 2000 sp2 o superior para jugar.

    Pues nada, pongo un parche de estos anticopy y el juego arranca sin rechistar…

    No si ya no saben lo que hacer por vender el win xp. Tan poca gente lo usa? mozilla rulez !!!!! :D



  • 6

    machbel, no es lo mismo…

    el SP2 puede tener alguna otra cosa que el juego necesite...

    yo personalmente siempre instalo el SP2 en el Win2000 aunque en mi casa el SP3 me va fatal para navegar :confused:





Has perdido la conexión. Reconectando a Hardlimit.