9600 pro y catalyst 3.8.. mal negocio


  • 0

    el sabado estrene mi flamante 9600 pro con los drivers que trae de origen (catalyst 3.2), como soy muy tocon y me gusta enmerdar las cosas, me lie a meterle los nuevos catalyst 3.8.. CAGADA!!!!, solo iniciar el battlefield se me queda clavada…... asi pues he vuelto a mis 3.2...
    Le pasa esto a alguien mas??? es una cagada de ati??? que pasa pues??? hay vida en marte???..



  • 1

    podrias ponerle los 3.7 a ver si te van mejor y no son tan antiguos



  • 2

    No se si lo harias..

    Pero para mter los 3.8 teniendo antes otros catalyst es OBLIGATORIO DESINSTALAR TODO y limpiar el registro.. o mas bien bajate el NUEVO CATALYST UNNISTALER este… que lo hace solo

    A mi me pasaba igual que a ti..

    En fin... leyendas y leyendas y mas que leyendas es TORPEZA de algunos :D



  • 3

    yo ya daba por sentado lo q tu dices hitmaker, por eso le he recomendado los 3.7, de todas formas haz lo q te dice hitmaker y bajate el CATALYST UNNISTALER (o mira a ver si te as saltao algun paso) si as echo todo esto prueba a reinstalar los 3.8 (paso por paso) y sino van pues ponle los 3.7



  • 4

    No hace falta desinstalar (al menos yo he actualizado una vez los catalyst sin desinstalar). Lo que hace falta es bajárselos enteros, con el panel de control y todo lo demás. No funcionan bien si mezclas el panel de control y los drivers de versiones distintas…

    Al menos eso es lo que he leido por ahí varias veces.



  • 5

    Yo hablo de los 3.8..

    Y eso que no hay que desinstalar… si es que cada vez me haceis mas gracia.. y luego llegarias diciendo que ati es una mierda porque los juegos se os quedan.. en fin ... a saber como teneis el registro algunos de archivos dll perdidos..

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.