Problemas con ASUS A7V333 y XP 2600-333



  • Tengo una placa Asus A7V333 y le estoy intentando montar un AMD 2600 a 333, la bios esta actualizada a la 1017 y la placa es la revision 1.01, el problema es que cuando le pongo el bus a 333 windows XP no arranca, da arrores de pantalla azul antes de arrancar.

    Es posible que sea por la ram????
    son 2 modulos de 512 a 266



  • La bios 1017 de la a7v333 es la peste. Yo la puse, y el sistema se me volvia inestable a 2 ghz, despues de haber estado 2 semanas sin problemas, volvi a la 1015 y ahora otra vez como la seda.

    Mi recomendacion: bajate la bios 1015 de la web de asus y a funcionar. Eso si, tendras que usar el diskete con la bios, porque el asus update no permite poner versiones anteriores de bios.

    Aparte de eso, revisa la refrigeracion del northbridge, que esas placas no tienen soporte oficial de bus a 166, pero bien refrigeradas lo aguantan sin problemas.

    Suerte



  • Ya ha salido la 1018, probare con esa a ver que tal, si el problema sigue probare de 1015, pero ¿¿Esa pilla el bus a 166??.

    Que piensas sobre lo e la memoria????

    Por la temperatura estoy mas que tranquilo, Mi trabajo me costo :sisi:

    ¿Tu placa que revision es??? y que micro tienes??? para hacerme una idea



  • Tengo la 1017 y no me ha dado ni un problema:nono: , en mi caso el equipo es el de la firma



  • Yo tengo la a7v333 rev. 1.04 con la bios 1.17 y me alcanza 180 mhz de bus sin problemas con memoria ddr333 generica



  • Bueno, por fin se soluciona, como me imagine el problema esta en la ram (o en la configuracion de la ram en bios, segun se mire).

    El caso es que en la bios la frecuencia de RAM se puede configurar en 1:1 o de 4:5 para frecuencia de bus CPU:RAM, con lo que con modulos de 266 como eran los mios se configuraba automaticamente en 1:1 que es 166:166 si la Ram es (133), estaba forzando la ram casi 70 Mhz.

    poniendo DDR 333 funcionaba perfectamente. Que alivio. asi que por el momento lo dejare a 2000 hasta que pueda cambiar mi ram por la 333.

    Respecto a la actualizacion de la bios, yo he tenido la 1017 mucho tiempo y no he tenido pegas, si es cierto que mucha gente se ha quejado de esta bios, pero a mi me ha ido bien, ahora he puesto la 1018Beta (muy a mi pesar) y rula todo bien.

    Gracias a todos por vuestra ayuda



  • Amigo, cuando cambies la RAM no compres DDR333, ve de una vez por la DDR400, te explico, tu mother no reconoce DDR400 pero es capaz de manejarla, la diferencia en precio no amerita adquirir DDR333, la DDR400 ademas te permitira subir el FSB de tu procesador sin tener que overclokear la memoria, ademas sin hacer overclock tendras los timing de la DDR mas bajos con el concecuente beneficio en rendimiento.
    Saludos.



  • Gracias, buena idea, te hago caso.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.