Ayuda con el ABSII de mi Soltek



  • Buenas, la temperatura que marca el ABSII de mi placa Soltek me esta trayendo de cabeza. Al ser un sensor en el interior del micro nota los cambios mas rapidamente, pero la temperatura se dispara en comparacion con la temperatura que marcan los sensores externos.

    Ahora mismo tengo un 2600+ a 2300Mhz(210x11//1.75vcore) y una temperatura en ide de 45º(slk800), el problema viene cuando utilizo algun programa como el superPI o cpuburner en los cuales la temperatura en full me sube hasta 55ª, pero en la que marca ABSII se pone entre 82 y 84 y si pongo el Prime95 me peta, me llega a 85º y me salta la proteccion. Si antes de que llegue a 85º quito los programas anteriores, en 3 segundos la temepratura que marca el ABSII esta en 60º.

    No se si esto es normal en otros usuarios de placas Soltek, y si la solucion es una de las siguientes:

    • Bajar el Vcore y por tanto el OC
    • Desconectar el ABSII
    • Utilizar refigeracion liquida

    Despues de ver varios post de temperatura y ver que 55º en Full es alto pero no peligroso no se muy bien que hacer con el ABSII



  • Esas temperaturas no son normales, yo con Vcore 1.725 y el ventilador al mínimo, ahora mismo lo tengo a 39º el "CPU die" (sensor externo en el socket) y a 47º el ABS II (sensor interno del micro). Si le paso el Prime me sube a 49º y 60/61º respectivamente.

    No se la versión del Hardware Monitor que tienes, pero a mi sólo me rula bien la 2.05, si tienes otra versión desinstalala, reinicia e instala la 2.05. Comprueba o contrasta las temperaturas con otros sensores, como el SpeedFan, MBM o el mismo Aida32 a ver si coinciden.

    Salu2.



  • La versión que tengo de Soltek HM es la 2.05, y esto son los resultados de dos pruebas:

    1-. Soltek HM en Idle

    CPU Die - 47º
    ABS II - 58º
    RT1 - 36º

    2-. Soltek HM con SuperPI(2M)

    CPU Die - 54º
    ABS II - 79º
    RT1 - 36º

    3-. Speedfan en idle

    CPU Die - 47º
    ABS II - 59º
    RT1 - 35º

    4-. Speedfan Con Prime95
    CPU Die - 53º
    ABS II - 83º
    RT1 - 35º

    Al llegar a 84º con el Prime95 lo quite porque a 85º salta la protección y un segundo despues se puso en 63º, lo que me da rabia es que tanto el sensor de la placa, como el sensor de la caja me marcan la misma temperatura en Full con el Prime95, unos 53 a 55 grados, que es alto pero no muy exagerado.

    ¿Puede haber alguna opcion en la bios que me ayude con este problema?

    PD: Las temperaturas del MBM 5 me marcan igual que el resto de programas, grado arriba o abajo.



  • Pues la verdad que no se que decirte…., las temperaturas del sensor del socket son algo altas, pero las del ABS II se desmadran en "full".
    Normalmente la diferencia entre el "CPU Die" y el "ABS II" en Idle anda por 7º/10º, y en Full 10º/15º, no sé....., puede ser que el ABS II mida mal o que el diodo del micro esté mal..., de todas formas yo desmontaría el disipador, lo limpiaría todo bien y volvería a montarlo con cuidado y fijandome en cada "paso", a no ser que la caja sea un "horno", o la temperatura ambiente sea muy alta, las temperaturas del "CPU Die" deberían de bajar algo, y si consigues bajarlas mira a ver como reaccionan las temps del ABS II.

    Otra cosa a tener en cuenta es el Vcore que tienes, prueba a poner el Vcore nominal a ver como reaccionan las temperaturas.., que otra cosa que puede ser es que a ese micro no le "siente" bien un Vcore alto.

    Salu2.

    P.D.: Aunque no influya en el problema que tienes con las temperaturas, con las memorias que tienes ¿por qué no les pones CL3 e intentas subir el FSB y bajar el multi?



  • solucion rapida y efectiva: sonda.

    salu2.



  • Si realmente no puedes hacer que las monitorizaciones de las temperaturas rulen como es debido, pues es la solución.., pero donde esté una buena medición del diodo interno del micro…, que se quite todo.

    Salu2.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.