Problema SCSI con WinXP


  • 0

    Tengo un problema al actualizarme desde Win98SE a WinXP Pro SP1, he tenido que actualizarme por el tema de compatibilidad de diversos dispositivos USB que van mejor que con Win98SE.

    Tengo una controladora SCSI Tekram DC315U que uso para conectar un lector Plextor Ultraplex Max 40X.

    http://www.tekram.com/hot_products.asp?Product=DC-3X5_Series
    http://www.plextor.be/English/products/px40max.html

    Esto lo uso principalmente para ripear audio, bueno pues bajo Win98SE funcionaba de maravilla, pero ha sido meter WinXP Pro y dejar de funcionar.

    Decir que uso el CDDAE99 para ripear que es el que me hace doble pasada para asegurar que lo ripeado está libre de errores.

    http://www.cdspeed2000.com/go.php3?link=cddae.html

    Supuse que era problema de drivers ASPI, en el Win98SE usaba los 4.60 y bajo WinXP Pro instalé los ultimos de Adaptec

    http://www.adaptec.com/worldwide/support/drivers_by_product.html?sess=no&language=English+US&cat=/Product/ASPI-4.70

    bueno, el resultado es que me cuelga el sistema.

    Instalo los 4.60 (no estoy seguro que se pueda en XP pero bueno) y resulta que funciona pero la extraccion va a saltos, se para, sube de velocidad, o sea que no va bien, la velocidad no llega casi ni a 15X cuando en Win98SE llegaba hasta 42X.

    Como puedo solucionar esto? si es que tiene solucion, tambien tengo los ultimos drivers de la tarjeta SCSI instalados, asi que no va por ahi los tiros.

    Incluso el Windows Media Player no me reproduce Audio desde este CD-ROM y va correctamente con los IDE.

    Salu2





Has perdido la conexión. Reconectando a Hardlimit.