Poltergeist con cable de RED


  • 0

    Hola. Os escribo por una cosa que le está pasando a un amigo mio. Veréis, hoy le ha llegado el Router de Wanadoo y se ha puesto manos a la obra para llevar cable a dos habitaciones de su casa. Bien, la cosa queda así:

    SALÓN–--------------HABITACiÓN DELTA
    |_____________________________________HABITACIÓn GAMMA
    <-----------------------------15 m------------------------------>

    Bueno, ha comprado el cable, las cabezas y hasta un comprobador. Pues resulta que en la DELTA TODO va perfecto, se puede acceder al router (inet aún no, porque no le han activado en el DSLAM).
    Sin embargo, en GAMMA, el COMPROBADOR dice que el cable FUNCIONA perfectamente, pero el ordenador dice que NO detecta el router. Tb ha probado su portátil en DELTA y le va perfecto. Ha probado a cambiar las "bocas" del router y na. La luz del router que indica conexión entre el ordenador de GAMMA y él luce sin problemas, al iugal que la de la tarjeta de red de GAMMA. El ordenata de DELTA y GAMMA tiene tienen el MISMO SO y la misma configuración.

    Bueno, a ver si se os ocurre algo, porque es raro de cohone...

    Salu2 y gracias.

    PD:Ha probado a llevar el router a GAMMA y con un cable chiquitillo (ya hecho) conectarlo y funciona. Así que podría dejar ahí el router en vez de en el salón. La cuestión no es esa, sino averiguar qué narices pasa...



  • 1

    Pasa el cable largo cerca de algún aparato que produzca interferencias? Un simple altavoz es suficiente para, en algunos casos, echar al traste con la red.

    Ha probado a utilizar el equipo de DELTA en GAMMA y ver si funciona ?. No es lo mismo dos equipos con configuraciones "iguales" que el mismo equipo.

    El código de colores del cable es el correcto ? En casos de interferencias y de tendidos de cable largos no es lo mismo un cable con los colores cambiados.

    Los conectores de la tarjeta de red están bien ? Un poco de polvo puede hacer que una conexión no funcione o que la intensidad de la señal no sea la suficiente y la tarjeta la confunda con ruido.

    Seguro que es un problema físico ?

    A saber qué es lo que falla XD



  • 2

    Físico y tan físico :D

    ¡¡ES EL CABLE!! Por lo visto ha ido a donde lo compraron y le ha dicho el de la tienda que él vende dos tipos de cable CAT-5: normal y fast. (ni idea de las características de cada uno) Pues resulta que le vendieron el normal (a saber para qué vale ese cable). AHora ha probado un CAT-6 y le va perfecto :D

    A ver si algún gurú del tema puede ilustrarnos sobre el tema de los cables de red :rolleyes:

    Salu2 y gracias.



  • 3

    El bueno es aquel en el q pone CAT-5e. Lo de normal y fast no se q cuernos sera, pero si el cable era cat-5e no deberia tener ningun problema. Si la distancia es tan larga y tal, yo le recomendaria q usara cable FTP en vez de UTP, vamos q usea cable apantallao en vez de el normal. Pero si el cable es CAT-5e maximo 100 metros sin perdida de señal y soporta hasta 1Gbit sin ningun problema.

    Por cierto, q no me suena q haya salido ya el cat6. Haber si alguien q se dedique al cableao nos lo confirma, pero a mi por lo menos no me suena de nada.

    SalU2

    KrHonHoS



  • 4

    Si, hay Cat-6. No me preguntes si lleva el mismo código de colores o no, porque no lo se.

    En cuanto al de cat-5 decir que si soporta 1 Gbit, pero no sin problemas… hay que hacer muy bien el cable y siguiendo el estándar para que la velocidad no caiga en picado.

    Por cierto, el cat-5 apantallado es STP, no FTP. El FTP creo que es el que lleva una especie de hilo en su interior, pero desde luego no es el apantallado de todo. Un STP además es muy rígido (demasiado, diría yo)



  • 5

    Lo que ha ocurrido con ese cableado es muy comun(le pasa a muchos instaladores de red que no conocen todas las normativas), es problema de normativas, antes en las redes a 10 Mbps, tu podias poner en cualquier orden los cables de un cable RJ45, mientras fuera pin a pin(de un conector a otro RJ45), con las redes a 100 Mbps, esto ya no es asi, deben cumplir la normativa T568b o la T568a (es la misma, pero cambiando el color de un par), la cosa es asi, normativa T568b (pines del 1 al 8 del conector Rj45, los dos conectores de ambos extremos del cable deben estar en la misma posicion y siempre Cat5 en redes a 100):

    1.- Blanco naranja
    2.- Naranja
    3.- Blanco verde
    4.- Azul
    5.- Blanco azul
    6.- Verde
    7.- Balnco Marron
    8.- Marron

    (recordar los dos conectores RJ45 igual (pin a pin pero en ese orden))

    El tema es por impedancia (carga electrica que se mete en el cable al transmitir los datos o algo asi …)
    Se me olvidaba ... si, si ha salido el Cat6, es el usado en redes a Giga ... y es caro, muy caro (para mi)
    En redes a Giga Cable 5e (solo funciona con cables cortos) lo mejor es usar cable Cat 6 ... muy caros .. pero te evita muchos problemas, en una red el cableado cuanta mas calidad (mas caro) mejor t ira la red.



  • 6

    Hablando de estándares… ¿Álguien sabe cuál es el site oficial donde se encuentran estos estándares? Me interesaría conseguir el documento original del estándard. (Seguro que explican algún porqué).



  • 7

    Resumen en castellano …

    http://apolo.udenar.edu.co/ftp/redes/Resumen%20Norma%20EIATIA568A.pdf

    Las pagina web de los estandares … si t atreves ....
    www.ansi.org
    www.eia.org





Has perdido la conexión. Reconectando a Hardlimit.