Problemas con aerogate2



  • Buenas,

    pues resulta que hace poco adquiri el aerogate2 en hl y va de p.m, pero…cuando va!!!

    a ver si me explico, si ahora mismo enciendo el equipo....se ilumina la pantalla y no aparecen las cifras y graficos de la misma, y por lo que veo, tampoco alimenta a los ventiladores (por lo menos al revoltec con leds azules) ya que no se encienden.

    La solucion, a priori, es que tengo que desconectar la alimentacion del boton de la misma, y volverla a alimentar, y al encender el pc, entonces si que se enciende todo correcto, pero cuando apago el pc, tengo otra vez la misma murga.

    Estareis pensando a lo mejor, la potencia de la fuente, pues es la de la firma, una 400 W, marca mercury.

    Ahora mismo tengo conectado un disco duro seagate IV, 2 lectores, 3 ventiladores de 8 (uno de ellos revoltec), y un silent boost para el procesador, tambien el chipset lleva un ventilador pequeño que ya integra la epox, y el aerogate.El procesador lo tengo 16614 a 1,75 Vcore. (13315-1,65) de fabrica.

    Creeis que es mucho para la fuente???? Es que no me cuadra que al desconectar la alimentacion si que funcione.

    Por favor echarme un cable.



  • que va!!!!! si tengo yo una fuente de 350W y tengo 2 hdd, lector dvd grabador, ventilador de 6cm, otros dos de 8 el del prcesador , el de la grafica y u titan debajo del hdd y rula a la perfeccion. Asi que no creo que sea por la potencia



  • Mmmm… por potencia no va a ser. Yo tengo 2 Hdds (80 y 120Gb), grabadora, DVD, GeForce4 Ti, Rehobus, 6 ventiladores, red, etc, y estoy con una generica de 300 W sin problemas :p y eso a 145 de FSB jejejej

    Mascara



  • entonces???

    pues que sea al no tener conectadas todas las conexiones de sondas y de ventiladores, me falta por conectar 1 de cada.

    es que cuando no se enciende bien no funciona ningun ventilador controlado al aerogate con lo cual me la juego

    por favor alguien que puede aclararme esto



  • y si preguntas a la casa, o mira en el FAQ del producto a ver?????????????


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.