Alguna forma de recuperar una bios??


  • 0

    Bueno creo q de esto se ha hablado alguna vez, pero desde esta mañana en que mi placa, una gigabyte7vt600l ha dejado de postear, me lo estoy tomando en serio. Se que es por ésto ya que antes de dejar de postear, dio un error de bios al arrancar y desde entonces ya no hace nada, se enciende pero no postea. Debe haber alguna forma de recuperar ésta:

    -He leido por ahi la existencia de un Boot Block(parte que nunca se sobrescribe al actualizar) que ayuda a poder recuperar la bios de una placa, alguien sabe como usarla?????Alguien ha tenido experiencias positivas con ésta?

    • Tambien me planteé el hotswap, pero… me fijé que la placa tenia el rom de la bios soldada a la placa, por lo que tampoco seria posible :(

    ---No tengo mas ideas¡¡¡ Alguien sabe que se puede hacer???

    gracias chicos



  • 1

    es raro, porque gigabyte usa el DualBios, no??

    eso no deberia de fallar, o sea si falla salta a la bios de "reserva"

    un saludo
    the ruNNer

    PD:no sera el micro??xD



  • 2

    No, el micro no mamona, ;) aunque ya me haceis dudar joer, pero como antes de joerse por completo ponia no se que de la bios, una cosa muy rara, algo asi como restaurando bios o algo por el estilo, en vez de arrancar… asiq...

    La cuestion es que sólo algunas placas gigabyte, (generalemente las de "alta gama") tiene el dual bios, joer, ya le podia haber tocado a ésta, pero no es asi.
    Para lo del boot block, se supone que deberia funcionar la diskettera y desde ahi se auto ejecuta el flasheo, pero es que a mi la disketera no me hace ni por funcionar, al contrario q el cdrom, pero gueno, lo he probado con cds, y nada de nada...

    Saludos



  • 3

    hmmmm…..yo la cambiaria a garantia o a ver si tienes un colega con al misma placa y puedes flashear la bios en caliente. Eso si que sirve:sisi:

    the ruNNer





Has perdido la conexión. Reconectando a Hardlimit.