Que le pasa a mi ati



  • Desde hace una temporada para aqui mi radeon7500 hace cosas raras, o me apaga el monitor, o me corrompe los caracteres o me saca un mensaje diciendo:

    VPU recover ha reiniciado el acelerador de graficos porque ya no respondia a las ordenes de la controladora grafica, por favor informe a Ati technologies acerca de este problema de problemas. (si si dice asi :muerto: )

    Esta sin oc ninguno,y con los ultimos drivers que le puede pasar?



  • Hitmaker creo que había dicho que habia un problema con el VPU recover y que si se desactivaba se arreglaban los problemas.

    Yo como todavía no tengo una ATI no te puedo dar mucha ayuda, es solo que lei en otro post.

    ¿que drivers tienes puesto?



  • Si no has instalado nada ultimamente o si no has isntalado nada y desde entonces esta si puede ser que este muriendo de vieja.

    En el primer caso puede ser que este haciendole la puñeta algo.



  • pues que no se muera de vieja porque tiene 4 meses y ya sabes lo reticente que soy yo para cambiar de grafica. Buscaré ese post a ver.



  • Puede ser que tambien tu placa base no se lleve bien con los modelos Radeon… en todo caso intenta probar alguna otra grafica a ver si no te sigue mareando pq a lo mejor puede qeu sea la placa y no la grafica ( u otro componente ) lo que te este mareando .



  • Pues si no le ha pasdo nada a la tarjeta creo que tiene que ser que se este peleando con algo que hayas instalado.

    Mete los Catalyst 3.9 (que los traigo calentito señora) que quizas te solucionen algo.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.