Echadme una mano a llegar a los 166 FSB con TbredB 2000



  • Wenas :)

    Pues veamos. Tengo un TbredB 2000+ en una MSI KT3 ULTRA2 KT333, y no soy capaz de pasarlo de 145FSB.

    En principio cuide la refrigeracion, asi que tengo un SLK800 + 5 ventiladores de caja (delante metiendo 1, dos al lateral metiendo directo al micro y placa, uno arriba sacando, y uno atras sacando) y las temperaturas suelen estar en torno a los 36 - 37º Full con el seti 24H (cuando tengo los ventis al maximo, si los bajo de revoluciones se me queda en 40º - 42º Full).

    Luego crei que mi memoria marca K2 DDR333 CAS2.5 256Mb no daba para mas, porque la tenia en 358 Mhz CAS2 funcionando perfectamente, sin un solo fallo en juegos ni nada. Asi que me pille hace unos dias un modulo de OCZ 512Mb DDR333 CAS2.5 (segunda mano) confiando en que esta me dejase subir mas. Pero increiblemente, no he conseguido subir esos 145FSB, a 150 ya no arranca.

    Uno de los problemas que mas me extrañan, es que cuando tengo el FSB por debajo de 166, en la ram me deja escoger 3 opciones: HOST, HOST+33 y HOST+66. Supuestamente esto es para que puedas tener memoria a 333 con un micro de 266FSB. El problema esta, que a partir de FSB166 solo me deja 2 opciones: HOST+33 y HOST+66 :?

    No he probado a bajar el multiplicador aun, porque creo que en las condiciones que esta el micro, deberia poder llegar un poco mas alto antes de bajar multi. De todas maneras, este finde me lo quiero tomar de pruebas, asi que se admiten todo tipo de consejos ;)

    Espero vuestros comentarios y dudas.

    Mascara


  • MODERADOR

    El problema esta, que a partir de FSB166 solo me deja 2 opciones: HOST+33 y HOST+66 :?

    Pues bien extraño es esto, lo normal seria que solo te dejara escojer HOST y HOST+33, como solian hacer las KT133A, 266, etc. O sea, que si tienes el FSB a 166Mhz por cojones la ram tiene que funcionar a 200 minimo no? :confused:

    Has probado con timings muy bajos? Y subiendole un poco el voltaje a la ram? El problema no puede ser otra cosa que la ram no? Porque el chipset los 166 los deberia aguantar a la fuerza.. el micro tb, si no es la ram ya me diras que es :confused:

    Prueba con 2'5-4-4 o por el estilo.. a ver que sucede :S

    PD: No habra una bios mas nueva que "corrija" eso no?



  • La verdad es que probe con timings bajos, pero no le he subido el voltaje a la ram.

    Lo que no he hecho ha sido actualizar la bios de la placa, pero es que tengo un pequeño problemilla :p
    Tengo un programa de MSI que se llama Live Update!, y te dice las actualizaciones que te faltan en tu placa, tanto de la bios, como de Drivers como en la grafica (que tambien es MSI). Luego el programa las descarga… y luego te dice que para instalarlas lo tienes que hacer por disquete de arranque, y aqui ta mi problema!!! no tengo disquetera!!!! :p :p :D en la caja de meta no he tenido disquetera nunca, asi que esta tarde me llevare para casa una desde el curro, para poder intentar pasarselo.

    Yo intente por todos los medios ponerlo en HOST, ya que asi estaria sincrono, pero no hay manera.... confio en que la nueva bios lo arregle.

    De todas maneras, si lo soluciona, como seria mejor dejar este micro? a 166 FSB con la memo por defecto a 333 y el multi a todo lo que pueda? o intentar subirle luego un poco mas el FSB?

    Mascara


  • MODERADOR

    Yo creo que le puedes sacar algo mas al micro, pero claro solo si la ram puede funcionar sincrona al fsb porque sino te petara casi fijo.
    De todas formas a 166 y buscar el multi mas alto tampoco estaria mal.

    Yo tampoco tengo disquetera.. ahora con la abit no problem porque se actualiza des de windows, pero antes utilizava un CD de arranque y la bios y el awdflash la grabava en otro CD multisession, asi una vez en msdos cambiava de CD y ale :p



  • Pues esta noche, si todo va bien, le meto la ultima BIOS…. espero que no pete nada, que quiero mucho a mi equipillo :p

    Mascara



  • Amigo, el problema que tienes, no es la RAM, un modulo DDR333 de cualquier marca te dara hasta FSB166 poniendo SPD "AUTO" la memoria para que acompañe al proceador.
    El problema de estabilidad te lo dan los componentes del mother y accesorios, al llegar a FSB141 te encuentras en el limite, para superar de ahi en adelante, hasta llegar a FSB166 en que se activa el otro divisor, necesitas subir los voltages del procesador y de la AGP, que son los que te permite este mother, no requieres tocar el voltage de la DDR si es 333 o superior.
    TBred2000+ 133x12.5=1666Mhz
    TBred2000+ 141x12.5=1766Mhz de aqui en adelante requieres bajar el multiplicador y creo que esa placa solo aprovecha el desbloqueo de los Barton, no el de los TBred, pero si logras bajar el multiplicador, llevalo de una vez hasta FSB166 con todo en AUTO y la RAM en SPD, solo tendras que modificar el voltage del cpu "Vcore". Una configuracion que debe arrancar sin problemas debe ser:
    TBred2000+ 166x10.0=1660Mhz Vcore1.700
    TBred2000+ 191x09.0=1700Mhz Vcore1.725 con DDR400(si puedes montar esta memoria)
    de aqui en adelante es cuestion de habilidad de cada quien y de los diferentes componentes que lo acompañan.

    Saludos.



  • En un kt333 al subir el FSB estas subiendo tambien el AGP y los PCI, es posible k algo k tengas conectado a los PCI/AGP te de problemas a partir de ese FSB, si tu placa tiene divisor 1/5 lo mejor es k pongas el FSB a 166 directamente y bajes el multi para asegurarte k no te da problemas el micro. Pork tal y como tas ahora a 145*12,5 no sabes si el problema es del micro, de la grafica, de los pcis o kien sabe.

    Vete poko a poko, io empezaria por arrancar a 166*10 directamente, si tiene divisor 1/5 debera ir perfecto.

    SaLuDoS xD



  • Yo tengo en mi firma un YBred2700+ montado en una KT3UltraAru version 1.0, este mother soporta FSB166 sin problemas, el activa el divisor para esta frecuencia automaticamente, debes tratar de llegar a FSB166 deun viaje, siempre que puedas bajas el multiplicador del micro. Yo con el 2700+ no lo puedo mover de x13.
    Saludos.



  • A ver Mascara voy a ir por partes a ver si soy capaz de explicarme que toy regulaaa esta noche.
    Lo primero es que esa placa en concreto no tiene opción en la bios para poner divisor 1/5 independientemente del FSB seleccionado por lo tanto la unica manera de que salte es llegar a 166 del tirón como dice dariodommar, lo que no se en este punto es si esa placa tiene algún jumper en placa para seleccionar el 166 para que salte el divisor o lo hace automaticamente,me parece que lo hace automaticamente sino recuerdo mal.
    Por las memorias no es, asi que olvildate, a parte de que las MSI se "comen" la mayoria de las memorias del mercado.
    Otra cosa es que solo puedes usar el rango low del multi hasta 12.5 solamente, a no ser que le hagas el multi mod o lo confugures directamente sobre los puentes del micro y la placa te pille por defecto ese multi aunque no lo puedas mover de ahi, pero podrás jugar con el FSB. Para ello mirate cual es el maximo procesador que soporta tu placa, el de multi más alto que aunque no te deje seleccionarlo en la bios si te lo pilla por defecto. Esto me pasa a mi con la KG7, solo puedo seleccionar hasta el 13.5 pero me pilla el 15 sin problemas, eso si no lo puedo mover de ahi.
    Y como ya sabes a 145 los PCI los tienes a 36 y pico porque hasta 165 sigues teniendo el divisor 1/4 y el problema tb viene es que esa placa aguente esa subida de pci y todo eso depende tb del VIO que te suministre tu placa para el tema del voltaje de los buses. Por ejemplo yo en mi KG7 llego a los 160 de bus con el divisor 1/4 que es el que tengo ya que es una AMD761 aunque deja seleccionar un Vio de 3.65 vamos demasiado, algún día se deshace uno de los bus pero la suelo tener por defecto. Más tampoco he probado debido a la memoria que es PC2100, aunque no veas como aguanta(esos módulos nanya wenos ahi!!!!):p

    Weno y hasta aqui ya no se me ocurren más cosas. A es peras estamos de que nos cuente que ha pasado con esa actualización de bios.
    Salu2.



  • Pues a ver si esta noche tengo tiempo para probar lo que me habeis contado, porque este finde ha estado imposible.

    Lo primero, comentar que segun la ultima bios (que aun no tengo instalada) soportaria un barton 3000+ sin problemas. Confio que esta bios me permita seleccionar FSB 166 con la velocidad de la ram por defecto, porque ahora mismo solo me deja seleccionar 166 con HOST+33. Lo tercero, es que si me permite variar el multiplicador del procesador de manera manual, asi que no creo que haya problema en modificarlo para llegar a velocidad nominal con mas FSB y menos multi.

    En la placa, el unico dispositivo PCI que tengo instalado, es una tarjeta de red, y AGP tengo una GeForce 4 Ti4200 MSI. En esta puedo cambiar el Voltaje que recibe, asi como el Vcore de la placa, y el Vdimm para las memorias, pero queria intentar llegar a 166 sin subir ninguno de los 3 si lo soporta. En cuanto pruebe esta noche, os cuento.

    Mascara



  • El amigo Chola, hizo una buena descripcion de lo que es conseguir un overclock, solo aclarare las cosas que el dejo en interrogacion:
    Esta placa soporta PCI de 33 hasta 40 y AGP de 66 hasta 80, yo lo comprobe, de todos modos la idea no es forzar los componentes de la placa a sus limites. Por eso la recomendacion de ir directamente a FSB166, para esto no requieres ni actualizar la Bios., la actualizacion de la bios solo te dara la identificacion del micro, yo no note mas nada.
    La pregunta sobre jumper, esta placa el unico jumper que trae es el ClearCmos para recuperar los valores basicos de arranque en caso de que la placa no arrancara. El paso de los divisores es completamente automatico hasta FSB166.
    Y tu respuesta en que comentas que tu placa si mueve el multiplicador de tu micro, pues eso te asegura que podras usar el FSB166, asi que es cuestion de probar, yo empezaria con 166x10 y buscando el menor Vcore que lo estabilize.
    Saludos.


  • MODERADOR

    solo aclarare las cosas que el dejo en interrogacion:
    Esta placa soporta PCI de 33 hasta 40 y AGP de 66 hasta 80, yo lo comprobe

    La frecuencia maxima de pci y agp que consigas depende de la tarjeta que pinches, no de la placa base. Algunas targetas son mas sensibles que otras como por ejemplo las controladoras scsi, me equivoco?



  • Bueno yo en mi KT3 puedo dar fe de Modem y LAN en las PCI, de FX5200 en la AGP, por cierto la GeForce4MX440 no soportaba y los componentes integrados en la placa como USB, sonido, etc. todos funcionaban correctamente.
    Yo el maximo FSB que logre estabilizar fue FSB191 y en FSB194 todo funcionaba bien menos al correr el 3DMark2001SE.
    Saludos.



  • Veamos dariodommar, la idea de actualizar la bios, es simplemente para que me permita seleccionar la memoria a velocidad nominal, ya que en 166 de FSB no me deja. El problema esta en que con 166 de FSB, la memoria estaria a 333 por defecto (que es la que tengo), pero como la bios no me deja seleccionar HOST (que seria FSB), solo me deja seleccionar HOST+33 o HOST+66 (que seria FSB+33 o FSB+66) lo que daria que la memoria en 166 FSB estubiese en 366 o 399 Mhz.

    Mi intencion siempre ha sido llegar a poner el micro y la memoria sincronos, pero no se si es por esta opcion, o por el multiplicador, no llego.

    Mascara



  • Yo tuve esa placa con un TBred2700+ y un Barton2500+ si pones SPD, lo que es lo mismo en autoconfiguracion la RAM, todo estara sincrono sin tener que probar nada, luego qu arranques mueve lo que quieras. Saludos.



  • ok, esta noche probare y probare :)

    Gracias por vuestras respuestas.

    Mascara



  • Hola mascara,

    Yo tengo la misma placa que tu y un palomino a 166 de FSB.

    Tu problema es que al poner un FSB de 166 la memoria solo te deja poner HCLK+33, pero si guardas y arrancas veras como luego se queda síncrona en HCLK, parece que es un bug de MSI que no ha conseguido arreglar, a mi me paso lo mismo que a ti, pero me arriesgue y no tuve que hacer un clear CMOS (que es lo peor que te puede pasar).

    Lo dicho selecciona tu FSB a 166 y la memoria aunque ponga como unica opcion HCLK+33 debería funcionarte como a todos los que nos ha funcionado con esta placa, en cualquier caso con un clear CMOS volverías a la configuracion por defecto. Ya nos dirás algo.

    Saludos!



  • Hola VoRoK, pues si que lo probare, pero tendre que probarlo con menos multiplicador, porque si que lo he probado con el multiplicador por defecto de mi micro, y no arrancaba, me salian una serie de pitidos con la pantalla en negro (no como si fallase la grafica, mucho mas espaciados)

    Mascara



  • Bueno… pues gracias a todos por vuestro interes...................................

    LO HEMOS CONSEGUIDO!!!!! :D :D :D

    Pues si, despues de muchos intentos y pruebas, ahora mismo el equipo esta funcionando desde ayer en FSB166 Multi 11 (182X Mhz) y Ram a HOST+33 (tenias razon Vorok que debe ser un Bug :) ) que son 333 Mhz.

    Todo un logro para mi primer OC jejeje. Segun el CPUID, el procesador va a 167 reales, y la memeria a 334'x

    Ahora viene la eterna pregunta.... ya que he empezado, no puedo parar :p que es mejor? que baje aun mas el multi, y tire de FSB lo que pueda? La memoria tiene que aguantar bien sin problemas, ahora esta en CAS 2-2-2-5

    Mascara



  • Sip mascara, mientras el resto de componentes te aguanten tira de FSB :sisi: k aumenta mas el rendimiento :)

    SaLuDoS xD


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.