Con WinXP me da error la Pinnacle PCTV


  • 0

    Hola a todos!

    Hace pocos días me instalaron el Windows XP, todo iba perfecto hasta que recordé q no tenía instalado los drivers de la Pinnacle PCTV, los instalé y en el momento en que estoy al final del Assistant cuando ya ha pasado por todas las comprobaciones me da un error y se cierra.

    Y luego cuando quiero abrir el PCTV Vision para sintonizar los programas y grabar no se me abre el programa, me sale este error:

    AppName: vision.exe AppVer: 2.7.5.0 ModName: ole32.dll
    ModVer: 5.1.2600.1263 Offset: 0001213e

    Fui a la web de pinnacle y me baje todas las actualizaciones hasta la 5.10a, no vi ninguna mas.

    Por si necesitais datos de mi PC:

    AMD XP 2400
    Placa Base Soltek FSB 333Mhz AGP 8X DDR 400 (pongo to lo q leo en portada XD )
    T. Grafica: NVIDIA Geforce FX 5200
    512 MB RAM
    Una Soundblaster normalita ni 2.1 muy sencilla :P

    La cuestión es que antes tenía Windows Me y me iba perfectamente.

    Porvfavor si alguien tiene idea de lo q puede ser que me ayude :confused:



  • 1

    A lo mejor no es el mismo caso,pero a un amigo le instale una pinnacle PCTV,tambien con xp,y tambien le daba problemas.Tras mucho mirar,resulta que daba conflicto con los drivers divx.Si estaban instalados,no funcionaba la tarjeta,si desinstalabas los divx (creo que tenia la version 5.0.5 pro) todo funcionaba perfectamente.Si tienes los divx,prueba a ver si te ocurre lo mismo,si no los tienes instalados,entonces ya no se que puede ser,aunque por el error,lo mismo tienes la libreria ole32.dll corrupta o algun programa te ha sobrescrito la que tenia por una mas antigua.



  • 2

    Publicado originalmente por Pamplax
    A lo mejor no es el mismo caso,pero a un amigo le instale una pinnacle PCTV,tambien con xp,y tambien le daba problemas.Tras mucho mirar,resulta que daba conflicto con los drivers divx.Si estaban instalados,no funcionaba la tarjeta,si desinstalabas los divx (creo que tenia la version 5.0.5 pro) todo funcionaba perfectamente.Si tienes los divx,prueba a ver si te ocurre lo mismo,si no los tienes instalados,entonces ya no se que puede ser,aunque por el error,lo mismo tienes la libreria ole32.dll corrupta o algun programa te ha sobrescrito la que tenia por una mas antigua.

    Sí tengo instalados varios codecs y el divx también, probaré quitandolos a ver si funciona sin, ya te dare las gracias si me ha funcionado ;)

    Ah! y en el caso de que tuviera la librería ole32.dll corrupta hay alguna solucion a parte de formatear claro?

    Un saludo y probare lo del divx :)



  • 3

    Ya funciona!!

    He desinstalado los codecs divx, casualmente tb tenía la versión 5.0.5 Pro igual q tu amigo. Al quitarlos me ha funcionado, vamos q va a la perfección. Menuda paranoia :risitas:

    Entonces no puedo instalar ningun divx? tu amigo pudo instalar algunos codecs para ver las pelis divx y xvid? please dimelo jaja en serio muchas gracias por tu ayuda, estos ordenadores están locos :rolleyes:

    Que bien q ya funcione la capturadora, al menos eso ya lo he solucionado :D

    Si sabes lo de los codecs dímelo, alguna version q pueda instalar o algo.

    Un saludo Graciaaaaaaaaaasss! :p



  • 4

    Me alegro de que te funcione.

    Pues si te digo la verdad,mi amigo no suele ver pelis divx en su ordenador,es un k6-2 500,y no van todo lo bien que debieran,asi que los desinstalo,y las pocas veces que necesitaba de los divx,los instalaba.

    Prueba a instalar la ultima version,los 5.1.1,lo mismo con estos ya no te da problemas,sino,te veo instalandolos y desinstalandolos cada vez que quieras ver la tele.



  • 5

    Bueno yo tampoco miro muchas pelis en divx, suelo mas bien mirar VCD así q no hay problema.

    Ya probaré si con la nueva versión me funciona y si no va pues hare lo mismo q tu amigo, cuando vaya a ver una los instalo y luego los vuelvo a quitar :) Total miro alguna cada mucho tiempo.

    Pues nada, que muchas gracias. Saludos!! :rolleyes:



  • 6

    Te hubiese respondido lo mismo… a un colega le pasó igual, pero sólo era con el pack de codecs nimo...



  • 7

    En todo caso, lo mejor es instalar primero la tarjeta y luego los divx. A mí me funciona sin problemas.



  • 8

    Pues yo tngo una Winfast Tv2000 con winxp y me paso exactamente lo mismo, el error de ole32.dll. Estuve reinstalando los controladores, la aplicacion de video, incluso arranque en msdos y substitui el archivo ole32.dll y de ninguna forma consegui solucionar el problema, haaaasta ke vi este tema en el foro, y aleluya, desinstale los codecs divx y funcionó!!!. Gracias x la ayuda,porque a ver kien se daria cuenta ke era problema de los codecs! :confused:

    Enga saludetes a to2.





Has perdido la conexión. Reconectando a Hardlimit.