Instalacion HD IDE


  • 0

    Buenas.
    EL problema es el siguiente:
    Un colega mio kiere instalar un nuevo disco IDE. Se trata de un Maxtor IDE 120 GB DMA 133 7200 y tiene un AMD 1,1 GHz, no recuerdo la placa. Tiene otros 4 componentes IDE: el antiguo HD de 40 GB, la disketera, el DVD y la regrabadora.
    Conecto el nuevo HD como esclavo en el mismo canal IDE q el HD primario y lo reconoce en la bios perfectamente. Arranca wl XP y lo detecta con el asistente para la agrgacion de nuevo hardware. Hasta ahi todo perfecto.
    El problema viene cuando intentas acceder a la unidad: no se puede. No aparece la letra de la unidad por ninguna parte. El HD no presenta conflictos y el controlador esta actualizado (aparentemente). Simplemente no aparece.
    Intento darle formato arrancando con un diskete MS-Dos…pero tampoco detecta la unidad.
    He probado a cambiarlo de posicion en el canal IDE e incluso a cambiarlo de canal, poniendolo con el DVD, con la regrabadora...pero nada.
    Yo instale uno recientemente en mi PC, pero era SATA y no tuve ningun problema.
    El solucionador de problemas del XP dice q en caso de instalar mas de 4 cmponentes IDE se consulte a un profesional (vaya ayuda de mis cojones xD).
    Alguien me puede echar un cable?
    Gracias.
    Aaaaaaaaaaaaaaaaadios



  • 1

    A ver, si el hd es nuevo no viene particionado de fabrica, tendras que particionarlo, bien con una sola particion de su tamaño total o de las particiones que quieras, por eso ni el xp ni en msdos lo reconoce.

    Para particionarlo, pues o bien te bajas las utilidades del fabricante de su pagina web o con partition magic simplemente lo puedes hacer, una vez particionado recuerda que debes dar formato a esa particion, una vez hecho esto ya el xp lo vera perfectamente.



  • 2

    Buenas.
    Pensaba q podia ser algo de eso y mañana pensaba intentar formatearlo con un disco boteable del XP, pero no habia probado con el partition magic.
    Ya os contare.
    Gracias.
    Aaaaaaaaaaaaaaaaaaadios



  • 3

    Te recomiendo que te bajes las utilidades, hiren`s boot cd, es un cd de unos 50 mb y es un lujo tiene de todo, es autoarrancable, con partition integrado, y otras muchoas cosas mas.



  • 4

    BUenas.
    Listo!! Arreglado el asunto con el Partition Magic.
    De todos modos me estoy bajando el Hiren´s Boot para probarlo (no lo conocia).
    Gracias ;)
    Aaaaaaaaaaaaaaadios



  • 5

    Me alegro que lo hayas solucionado.

    Veras como cuando pruebes las hiren`s no te separaras de ellas.



  • 6

    ¿Podrías decirme el modelo de placa de donde instalaste el hd de 120gb es yo me he comprado uno y al ir a particionarlo con el comando fdisk desde ms-dos solo me reconoce 50,5gb? Tengo una Assus A7v.

    Muchas gracias.



  • 7

    Buenas.
    Tengo una Gigabyte 7VT600L..pero supongo q el q no t lo reconozca con un formato de MS-DOS depende mas d q no reconozca el tamaño q de la placa.
    Supongo q tendras q utilizar otro programa para dar el formateo q no vaya bajo DOS.
    Al igual q me paso a mi tienes varias opciones:
    Formatear con el Partition Magic
    Formatear con el disco de instalacion de Windows XP
    O formatear con el programa q me recomendaron a mi, el Hiren´s boot (este no le llegue a probar).
    Aaaaaaaaaaaaaaaadios



  • 8

    Ups!!
    Te he dicho MI placa. EL colega de la pregunta no se q placa tiene, pero es una antigua, ya q el PC tiene un par de añitos, pero para el caso es lo mismo y la solucion tb.
    Aaaaaaaaaaaaaaaaaaaaadios



  • 9

    Muchas gracias por tu respuesta ya he solucionado el problema. El problema es q con el partition magic no me dejaba crear ninguna particion pq ponia q era dinámico el disco y lo q hice fue crearme una particion de 30 gb con el fdisk de ms-dos y luego con el partcion magc desde windows crear las particiones tres partciciones restantes de unos 28 gb. En total unos 114gb.

    Saludos y muchas gracias.





Has perdido la conexión. Reconectando a Hardlimit.