Win2K , Win XP en red y ADSL Router


  • 0

    Cada vez flipo mas con windows , menuda patataaaa !!!!
    Bueno , empezaré por el principio . Resulta que tenia mi viejo equipillo un PIII a 900Mhz por ahi desmontado a piezas , total que me decido a reconstruirlo y una vez operativo me decido a instalarle el Win2K Prof. Bueno , hasta aqui todo perfecto.
    Lo conencto al router Zixel 650HW modo multipuesto de Timofonica , donde ya esta tambien conectado mi nuevo PIV con (WinXP Prof) configurado y funcionando perfectamente.
    Meto el disket de configuración de telefonica previamente creado , para agregar equipos en red y con conexion a internetet en mi PIII , y en proncipio funciona. Me bajo las actualizaciones de win2k y todo Ok.
    No se en que momento dejo de funcionar , si depues de algun reinicio de alguna actualizacion o que , pero la cosa es que ahora no va, no consigo conexión a internet.
    Aparte de todo esto no consigo tampoco conectarlo en red, me explico , Win XP se conecta a win2k como le da la gana, pero win2k a winXP , ni de coña. Me ve el equipo pero no aparecen las carpetas compartidas.
    He probado varias Targetas de Red , por si acaso, pero nad.
    Las direciones Ip se configuran automaticamente por DCPH, aunque tienes la posibilidad cundo se instla el software de Timofo de que sean fijas,. He probado de varias formas , pero nada :confused: :confused: :nono:
    Se puede configurar la ADSL sin necesidad de instalar el software de Timofonica??
    Haber si algun alma caritativa puede ayudarme????
    Yo que lo queria para tener todo el santo dia el eMule corriendo…. :nono:



  • 1

    No necesitas ningún soft específico para conectarte a internet en los dos puestos. Lo único que tienes que hacer para que vaya como un reloj, es conocer la dirección IP y la mascara que tiene asignada el router y ponerla como puerta de enlace.

    Por ejemplo, si el router tiene la dirección IP 172.26.0.1 y máscara 255.255.0.0 lo que haces es ponerle a los PCs las direcciones IP 172.26.0.2 y 172.26.0.3 etc. con la misma máscara. Y en cada PC pones como Puerta de enlace predeterminada la del router, osea 172.26.0.1

    Después en cada PC pones las DNSs de timofónica, por ejemplo 80.58.0.33 y 80.58.32.97 (ojo si vives por el norte creo que las adecuadas son otras).

    Con eso debería funcionar perfectamente.



  • 2

    Gracias por responder !!
    Antes tenia la configuración automatica , esta es la que he puesto ahora:

    Win XP Prof : 192.168.1.34
    255.255.255.0
    Router : 192.168.1.1
    DNS : 80.58 .0.33
    80.58.32.97

    Win2k Prof : 192.168.1.33
    255.255.255.0
    Router : 192.168.1.1
    DNS : 80.58 .0.33
    80.58.32.97
    Continua funcionando unicamente el XP
    :confused:
    Por que Win2K me ve el otro Pc y cuando lo pulso me habre la ventana en blanco, sin ninguna carpeta compartida??
    Debo modificar algo en la configuracion del Router??
    Como miro si está en multipuesto???:nono: :confused:



  • 3

    Nunca he configurado un router a traves del software de Timofonica … no me fio de ellos ... seguramente en iner encuentres la forma correta de configurarlo con los datos que Telefonica deberia haberte dado ... donde? prueba en la web de Zyxel (son Españoles) o en esta: www.adslnet.ws … alli encontraras mucha ayuda en este campo ...



  • 4

    Vamos a ver, con la configuración que has hecho, el que tiene XP navega por internet y todo correcto ¿no?

    Vamos por pasos:

    Si el que tiene XP ve al que tiene W2000 y esto no hace lo mismo, creo debe ser que tienes configurado el firewall del XP para que no se pueda acceder a el…



  • 5

    Como te han comentado el problema viene por el FireWall del XP… desactivalo xq es uan castaña y veras como no tendras problemas...

    Un Saludo

    P.D.: y bajate otro FireWall eh! :p



  • 6

    Servidor de seguridad de acceso a internet
    Proteger mi equipo y mi red limitando o im pidiendo el aceso a el desde internet.
    Esto se encuentra en: proiedades de la conexion de area local / Avanzadas.

    Supongo que os referis a esto, está desactivada la casilla. :confused:



  • 7

    He estado probado y parece que puedo conectarme en red pero va muy relentizado, me explico:selecciono una unidad compartida y unos 45s despues o mas me la habre.
    Muy raro por que si lo hago al reves , de Win Xp win2k va perfecto traspaso 50M de uno a otro en 10 s:confused: :confused:



  • 8

    Al final he cortado por lo sano, he intalado en los dos XP y a funcionar :D :D





Has perdido la conexión. Reconectando a Hardlimit.