Volver a activar el UDMA en Windows XP para ASUS CD-S500A


  • 0

    Hola

    Tengo este lector de CD ROM bajo Windows XP Professional.

    Admite UDMA 33 (lo dice claramente en la caja y en el manual) y de hecho mientras lo he usado en Windows 98 SE y en Windows ME (un año cada uno aproximadamente) siempre ha estado como UDMA sin ningún tipo de problema.
    Pero desde que uso Windows XP y su política de ""más vale bajo rendimiento para mayor estabilidad"" esto es un caos:

    Al principio todo iba bien, pero instalé un juego hace cosa de una semana (concretamente el 3D Power tank) y desde entonces se me queda estancado en modo PIO. Las tranferencias como os podéis imaginar son pésimas de tal punto que muchos programas se me quedan colgados en mitad del proceso de copia de archivos. Y juegos que leen pistas de audio desde el CD van en mi AMD XP 1700+ como mi antiguo Pentium II (por los cortes y accesos al CD).

    He probado a revisar el Windows Update en busca de actualizaciones, de ir al Admin. de hardware y seleccionarle el "UDMA si está disponible", pero al reiniciar vuelve a estar como modo PIO. También he probado a eliminarlo desde ahi y reiniciar (por si lo reconocía de nuevo y lo establecía como UDMA) pero nada. Desinstalé el juego pero tampoco funcionó.

    Decir que la controladora admite el ATA 100, y que los demás dispositivos (2 discos duros y una grabadora) no han resultado perjudicados por el juego.

    Si alguien sabe qué hacer, por favor, que postee sus sugerencias.

    PD: El juego es original, para que luego digan.:mad: :mad:
    … la próxima vez será pirata, y que les dén a la SGAE y a los programadores. :cool:



  • 1

    A mi me pasa algo parecido. Algunas veces y sin saber por qué me cambia la configuracion DMA de mi dvd (Aopen 16X–Ata66).Pues bien en vez de aparecer Ultra DMA Mode 4 (ATA66) me aparece Ultra DMA Mode 2 (ATA 33).

    Yo lo soluciono desde el administrador de dispositivos--Controladoras IDE ATA/ATAPI--canal (primario o secundario, depende de donde lo tengas instalado)---Desinstalar.

    Luego al reiniciar el equipo me detecta perfectamente la configuración correcta ( con el DMA ya corregido).

    Espero que te funcione .

    Un saludo.:)



  • 2

    Ya lo hice, lo que pasa es que se me olvidó ponerlo en el post:p

    Y esto me pasa por usar software original…

    ... ¿quien fue el guapo que dijo que con el software original te evitarías problemas?



  • 3

    Tres años despues…; yo lo que hago es cambiar los bus IDE de la placa base el primero por el segundo (El del disco duro por las unidades opticas) y cuando reinicio todo va bien en DMA. :cool:





Has perdido la conexión. Reconectando a Hardlimit.