No se puede Imprimir!!!


  • 0

    Hola.

    Un Pc con WinXP Pro SP1 (actualizado a tope), con 63 usuarios y un administrador, bueno, la cosa es que el administrador imprime sin problemas, y los usuarios no. Esto sucede desde que uno de los usuarios fue listo pillo el pass del admin y se incluyó como admin, pero o sabe que ha echo, la cuestion es que no soy capaz de deshacer este entuerto, agradeceria cualquier ayuda. He aliminado al tipejo listillo del grupo de admin, y me he asegurado de que no pueda pillar le pass. He revisado las directivas, y no he visto ninguana relacionada. Gracias.



  • 1

    La mayoria de las veces lo solucionas desinstalando la impresora y volviendola a configurar. El problema es que tendrias que configurarla en cada usuario.

    Tienes la impresora compartida? es local?

    Mascara



  • 2

    Es local, y he probado a tenerla compartida y sin compartir. He desinstalado la impresora y la he vuelto a instalar, he entrado en un usuario para probar, pero nada, sigue imprimiendo, pero n blanco, vamos que no escribe nada, creo que es una rayada del #$¿!"@ del windows, y alguna directiva se ha quedado tonta, pero no veo remedio, hasta donde llego lo he probado todo, quitar, instalar, re-configurar, compartir…nada, sigue igual. Gracias.



  • 3

    Pues si crees que es una rayada de las directivas, por que no te creas otra unidad organizativa, le aplicas las restricciones, y mueves los usuarios a esta? a ver si con eso se arregla.

    Mascara





Has perdido la conexión. Reconectando a Hardlimit.