Red "rara" con WinXP


  • 0

    hola!

    TEngo una red con 2 pc´s bajo XP y todo va de lujo, internet y transferencia de ficheros.

    Una amigo me trae su pc, quito uno de los mios, el cliente, el que no hace de servidor y lo conecto a mi red para transferirle datos.

    Desde el servidor se ve perfectamente al cliente, se copia, se lee, se borra,….pero.....todo va MUY LENTO, para ser 10mb/s y además desde el cliente como que no se entra bien en la red, se qeuda colgado y tarda mucho cuando empiezas a entrar en carpetas y carpetas del server.

    Transferir transfiero los datos, pero muy lentamente, no quiero que vaya a saco, pero noto mucho que antes entre mis dos pc´s la cosa iba mejor.

    Alguna idea?, AYUDA PLEASE.
    Gracias y salu2



  • 1

    Ese equipo de tu amigo… ¿tiene windows 98 o xp?

    ¿Tiene correctamente instalados los protocolos de red?
    Prueba a desactivarle el antivirus y el cortafuegos al equipo de tu amigo, ya que son cosas que pueden ralentizar el acceso a la red.



  • 2

    Hola
    Ambos pc´s tienen Win XP, firewall desactivado y el "vigilante permanente desactivado"

    ¿Puede ser por que el server tubiera una tarjeta de 100MB, el cliente una de 10Mb y se formará un cuello de botella??

    THANKS



  • 3

    Pero ¿que es para ti lento? … porque una red a 10 mbps si es muy lenta comparandola con otra de 100, a mi en tarjetas, si el servidor tiene una tarjeta de 100mbps, si copio desde una de 100, si un archivo me lo pasa en 3 min, cuando copio desde un cliente a 10 me tarda unos 15 min ...



  • 4

    Pues hablo de 100 min al pasar una pelicula :S más que lento, ridiculo.
    Creo que se hacía un cuello e botella.
    Ahora he conectado un portátil y perfecto, una peli en 3-5 min y con mi viejo pc, el que suelo tener en red, ocurre lo mismo.
    Sería eso, que tendría que haber configurado mejor la red y haber puesto mi t.red de 100Mb, como de 10 ó algo parecido.
    Gracias.



  • 5

    Publicado originalmente por Kaisser

    ¿Puede ser por que el server tubiera una tarjeta de 100MB, el cliente una de 10Mb y se formará un cuello de botella??

    Lo del cuello de botella no puede ser, porque las conexiones siempre transmiten a la velocidad del mas lento.



  • 6

    Pos entonces ni idea :S



  • 7

    el PC de tu amigo tiene configurados DNS's cuando lo enchufas a tu red?
    si haces un ping entre los equipos, que tiempos de espera te da?

    No tendrá una tarjeta de red con chip Realtek (RTL)?

    Salu2
    Packo



  • 8

    Mira a ver los cables y pon los colores como los tiene puestos.



  • 9

    Lo siento pero ya no tengo ese pc.

    Ahora he conectado otro, con una tarjeta de 10Mb/Seg y sin problema, va "algo"´
    más lento, pero bien.

    Gracias a todos.

    Pd: Ya casi era curiosidad :p





Has perdido la conexión. Reconectando a Hardlimit.