Muy extraño, pitidos de bios despues de la bios??


  • 0

    tengo aqui un hewlett packard pavillion 8622, lleva una asus p5s-vm, con un k62 550. me lo han traido porque no iba, no se enchufaba. le cambie la fuente, nada, perfecto, cuando lo enciendo, todo bien, entra en bios, pitido correcto, la configuro, y me salgo, y justo despues del pitido del post y querer meterse en el so, justo cuando deberia de aparecer el cuadro de las caracteristicas del ordenador (veryfing pool data y esas cosas), se me queda en negro con la siguiente secuencia de pitidos:
    1-1-2-1 el "2" son dos pitidos seguidos, todos son cortos, es una bios phoenix y segun he mirado es un error del tipo "Get CPU type" :confused:
    Realmente los pitidos de la bios deberian de ser antes, verdad? ademas, la cpu la reconocia perfectamente, antes tenia el w me

    no se, estoy perdido, alguna idea??

    saludos



  • 1

    Parece ser que la BIOS no reconoce bien el tipo de CPU, podría deberse a que el micro esté mal, de todas formas podrías probar a actualizar la BIOS.



  • 2

    ese micro ha ido en esa placa durante años, por lo que se, asi que no veo porque de buenas a primeras ahora le de por no reconocerlo…mas aun cuando en el posteo si lo reconoce perfectamente. No puedo actualizar bios hasta que no me de oportunidad de hacerlo :muerto:



  • 3

    Las cosas funcionan bien hasta que dejan de hacerlo, y los pitidos que te da, significan que la BIOS no detecta bien el tipo de micro, la causa puede deberse a que el micro o la bios estén mal.





Has perdido la conexión. Reconectando a Hardlimit.