Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Caídas de red con router SMC wireless



  • Hola

    Tengo el router wireless de SMC SMC2404WBR barricade turbo.
    Lo que pasa es que cuando tengo conectado el PC de sobremesa por cable y a la vez el portátil por wireless, la red no para de caerse. Son caidas puntuales, enseguida se recupera la conexión. Muestra el mensaje "Cable de red desconectado" y después "conectado a….", pero fastidian bastante, ya que corta todas las descargas, páginas web, etc.

    Cuando conecto el portátil sólo por wireless no pasa, funciona bien, y cuando conecto el sobremesa por cable sólo también funciona perfecto. El problema está cuando pongo los dos a la vez.

    ¿Alguien sabe qué puede pasar? ¿cómo puedo solucionarlo?

    Gracias.



  • Intenta ponerlos separados lo mas que puedas, o uno a cada lado. Es que no se donde ley ahora con las nuevas redes wan esta habiendo conflictos la transmision y a lo mejor tus equipos tienen interferncias entre ellos al estar conectados los dos a la vez.



  • A mi me pasa lo mismo. Tengo un AP se marca USR a 22Mbs conectado a una boca de un Swich. En esa misma sala hay una centralita con un móvil de empresa que supongo no colisionará en frecuencia o por lo menos antes no lo hacía.
    Tengo el AP con la última versión de firmware del fabricante y los clientes wifi con los últimos drivers.
    El caso es que desde hace unos días no hay manera de que se quede permanente la conexión wifi desde un portátil. Se conecta (filtrado MAC y WEB activados) pero se desconecta al cabo de unos segundos y no se reconecta automáticamente. Si lo vuelvo a conectar manualmente funciona pero se vuelve a desconectar.
    He encontrado muchas opiniones sobre este problema y empieza a ser algo muy común (que no tiene que ver con el bug del protocolo wifi a 22Mb recientemente encontrado).
    A ver si encontramos la solución entre todos.



  • Publicado originalmente por jorgep
    A mi me pasa lo mismo. Tengo un AP se marca USR a 22Mbs conectado a una boca de un Swich. En esa misma sala hay una centralita con un móvil de empresa que supongo no colisionará en frecuencia o por lo menos antes no lo hacía.
    Tengo el AP con la última versión de firmware del fabricante y los clientes wifi con los últimos drivers.
    El caso es que desde hace unos días no hay manera de que se quede permanente la conexión wifi desde un portátil. Se conecta (filtrado MAC y WEB activados) pero se desconecta al cabo de unos segundos y no se reconecta automáticamente. Si lo vuelvo a conectar manualmente funciona pero se vuelve a desconectar.
    He encontrado muchas opiniones sobre este problema y empieza a ser algo muy común (que no tiene que ver con el bug del protocolo wifi a 22Mb recientemente encontrado).
    A ver si encontramos la solución entre todos.

    Bueno, pues ya no sé qué hacer.
    Llevé el router a la tienda, y ellos lo enviaron a la casa (SMC). A la semana siguiente, me dieron otro igual, nuevo. Pero nada, el problema sigue. Tú has conseguido algo?? Si tienes alguna novedad sobre este tema, por favor, házmela saber, te lo agradecería mucho.



  • Hola, lo único que he conseguido desde entonces es que si apago el AP unas horas y lo enciendo funciona unas cuantas horas correctamente 😕. Estoy hasta los mismísimos de este tema, tengo 2 portátiles de empresa sin WiFI y no puedo dar una explicación.
    En otra oficina tengo un AP también USR pero a 22Mb en lugar de a 11 y todos se conectan a la primera y no se pierde la conexión.
    He leído que los móviles de empresa (los que se conectan a las centralitas, y yo tengo 1 cerquita del AP…) emiten en el mismo rango de frecuencias que los WiFI 11Mb por este motivo el WiFi abandona los 3Ghz y se pasa a 5Ghz .....
    No he tenido tiempo de hacer más pruebas sobre este tema pero ya te iré contando.



  • YA ESTÁ CLARO.

    HE COGIDO EL ROUTER, ME LO HE LLEVADO, CON MI PORTÁTIL TB A CASA DE UN AMIGO, LO HE PROBADO ALLÍ Y FUNCIONA PERFECTO. EL WIRELESS FUNCIONABA PERFECTAMENTE. IGUAL DE BIEN QUE POR CABLE.

    SE VE QUE HAY ALGO QUE ME CAUSA INTERFERENCIAS EN MI CASA. ALGUNA ANTENA GRANDE O ALGO ASÍ QUE HACE QUE VAYA MAL.

    BUENO, ESPERO QUE SI ALGUIEN TIENE ESTE PROBLEMA O PARECIDO Y LEE ESTO, QUE LE PUEDA SERVIR DE ALGO. QUE PRUEBE EL ROUTER / AP / … EN OTRO SITIO, EN CASA DE UN AMIGO O DONDE SEA PARA VER SI ES PROBLEMA DE LA ZONA.

    ESTOY PENSANDO QUÉ HACER CON EL ROUTER. SI LO VENDO O NO...
    ANTES DE COMPRAR NADA WIRELESS, QUE ALGUIEN OS DEJE ALGO WIRELESS Y LO PROBAIS EN VUESTRA CASA PARA SABER SI LO QUE COMPRAIS OS FUNCIONARÁ BIEN.

    ¿CREE ALGUIEN QUE PUEDA MEJORAR LA POTENCIA DEL WIRELESS DE MI ROUTER DE ALGUNA MANERA? POR EJEMPLO, REDUCIENDO EL RADIO DE ACCIÓN (NO NECESITO MÁS QUE UNOS 15...20 METROS, CONSTRUYÉNDOME UNA ANTENA DE ESAS CASERAS QUE SE VEN POR AHÍ...... ?
    POR FAVOR, PONERME PÁGINA QUE EXPLIQUE CÓMO SE HACE ESTO....

    VENGA, UN SALUDO Y GRACIAS.



  • Prueba antes de meter antenas dos cosas:
    1.- Posiciona el Punto de Acceso en una zona alta y que no tenga obstaculos (un amigo mio le puso donde tenia el router, al lado del router ADSL, lo malo esq estaba debajo de una mesa … y ahi era donde tenia el mismo problema que tu, que se desconectaba cada dos por tres) y juega con la posicion de las antenas del Punto de acceso, muevelas para ver donde t dan mas covertura
    2.- Cambia el canal por donde transmites ... pon el 10 0 el 11 (si puedes usa un programa como el NetworkStumbler para que te diga que canales estan libres en tu zona, a lo mejor tienes un Punto de Acceso que esta emitiendo por el mismo canal que tu lo haces cerca de ti).

    Si quieres hacer tu propias antenas ... www.zaragozawireless.org alli tienes de todo sobre wireless


Accede para responder