Usuarios Asus K8V Se Deluxe


  • 0

    Habeis si me podeis ayudar, ya que estoy un poco confundido.
    La placa tiene cuatro conectores serial ata, dos de la controladora de Via y otros dos de la Promise, en el manual habla de raid en las dos controladoras, pero yo sólo quiero instalar un disco duro serial ata, no voy a hacer raid ni nada, he conectado el disco serial ata al primero conector serial ata de arriba, pero todos los drivers que vienen en el cd de Asus son todos para raid, los de via y los de promise, ¿que drivers tienes que utilizar y que configuración de bios si sólo utilizas un disco serial ata?

    Gracias por vuestras respuestas.

    Saludos.



  • 1

    A mi me pasa exactamente lo mismo que a ti, y he llegado a la conclusión de que los puertos sata que se encuentran en la parte de abajo de la placa son para hacer raid, y los de arriba, para poner un disco duro como siempre se han puesto (nada más que con la interfaz serial-ata y sin hacer raid) si quieres te puedo pasar los controladores de via (si es para Xp) que yo utilicé, de todas formas aquí no acaban los problemas porque después, bajo windows el disco duro SATA trabaja a un rendimiento inferior al de un disco duro ATA 133, he hecho multitud de benchmarks y comparaciones y está totalmente comprobado, además está testeado con discos duros distintos y con fajas sata diferentes también, y el problema persiste. Así que si a ti te pasa lo mismo yo creo que el problema va a estar en los controladores del disco duro, o en bios, ya que por ejemplo para los discos duros ata 133 puedes modificar el modo de transferencia dma, ponerlo a ultradma 5, 6, pio 4, etc. pero para los sata no hay nada de nada.

    Resumiendo, si quieres te paso los drivers para que te funcione el sata bajo windows, va a estar estable pero no te va a funcionar al 100% del rendimiento, por lo menos con los controladores que yo usé (que estoy casi seguro de que son los correctos porque probé con mil, y ade+ en una tienda me dijeron que eran esos) y otra cosa, si tu o alguien consigue solucionar el problema de rendimiento que digo o buscar alternativas para que mejore o sea correcto sobre todo el modo de transferencia de los sata en esta placa por favor que ponga un post en el foro.

    Salu2



  • 2

    Has probado a desactivar el RAID del SATA desde BIOS o jumper?



  • 3

    Si, la placa no tiene ningún jumper de raid, y en bios hay 2 controladoras: VIA y Promise, promise creo que es solo para hacer raid y la tengo desactivada y con VIA creo que se puede hacer raid también y ponerlo en modo normal, como está ahora es la única forma en la que me ha funcionado, de todas formas mi SATA 100% seguro que está enchufado en la zona de los SATA sin raid y solo tengo un disco SATA así q no puedo hacer raid. Cuando arranco el pc me aparece indicado mi disco duro sata de 160, pero no aparece en la ventana de los primary master, sec… sino que aparece en otra y como ya digo en bios el sata no aparece nunca, lo único que aparece referente a los raid y sata es una opción para activar/desactivar la controladora Promise.





Has perdido la conexión. Reconectando a Hardlimit.