Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Chicos Ayuda Urgente



  • Estaba instalando de nuevo Gentoo y en el punto montar las particiones me estaban hablando y no m ehe dado cuenta y he copiado según viene en el manual. El resultado es que he echo "mke2fs /dev/hda1" (aplicandole ext2 a la particion) cuando no era de esa partición. Y esa es la windows y claro, ahora no arranca. Que puedo hacer??? Esque tengo algunos archivos bastante importantes.

    He intentando arrancar con el Partition Magic pero me da un error. No se si intentar clonar la particion con el Norton Ghost…..........

    Alguna idea??? Hay alguna manera de volver a pasarla a FAT32 sin borrar nada????



  • arf… menudo fallo! Puedes probar a arrancar con otro HD windows, y luego enchufando ese y pasandole el programa EasyRecovery.
    Imagino que sera lo mismo que formateas, que los datos no se borran como tal, si no que se permite escribir en esas zonas, por cual los datos se mantienen mientras que no instales nada encima.



  • O si lo de pipeline no te funciona, prueba a instalar en otro hd linux y pinchar el "jodio" como secundario a ver si puedes acceder desde el, porque un win dudo que te vaya a reconocer una particion que acabas de poner como ext2, en cambio un linux si.



  • He arrancado con una knoppix y me detecta la particion pero dice que está vacia….........:rabieta: c

    Los datos está pero podré volver a acceder a ellos ???

    La historia es que no me importa demasiado el reinstalar pero tengo una carpetita de unos 100 KB que es importante y tengo qeu recuperarla y ya.

    Entonces........... ahora probaré a meter el cd de windows Xp a ver sque me dice aunque dirá que no detecta la particion.

    Si no pincharé el HD en otro PC y le pasaré un prograita de esos a ver que me detecta.

    Joder que fallo más estupido y la que he liado. Si esque las prisas y la falta de atencion................ nos confiamos que sabemos lo que hacemos y pasan estas cosas.



  • Efectivamente el CD de windoows dice que pasa del tema.

    Ahora miso he arrancado con el famoso "Hiren Boot CD" y le estoy pasando el Easy Recovery y nada, a esperar a ver que pasa….........

    PD: Los tengo de corbata, :risitas: :risitas:



  • Publicado originalmente por vallekano
    **Efectivamente el CD de windoows dice que pasa del tema.

    Ahora miso he arrancado con el famoso "Hiren Boot CD" y le estoy pasando el Easy Recovery y nada, a esperar a ver que pasa….........

    PD: Los tengo de corbata, :risitas: :risitas:**

    Pues ya contarás tu experiencia, que nos tienes en vilo! 😄


  • Global Moderator

    pues el easy recovery te saca de todo, que lo he comprobado, pero desde otro windows, desde el hiren's no lo he probado



  • Bueno, os adelanto que como es de esperar esta tardando una vida entera.

    He parado la busqueda (se puede seguir luego) y parece que encuentra cosillas. Los archivos que me interesaban de momento parece que los ha encontrado solo que les ha cambiado el nombre metiendo caracteres raros y algunos estaban como duplicados varias veces. Ya veremos cuando acabe pero se va a tirar parte de la noche.

    Creo que hasta mañana no voy a poder hacer nada. Como me jode…...............que por haber puesto "/dev/hda1" en vez de "/dev/hda7", por un número me haya cargado todo esto.



  • vallekano, tb puedes probar con explore2fs ….

    Es una appz para leer particiones ext2/ext3 de linux desde win.

    suerte tio!!!!



  • El EasyRecovery va de muerte, nosotros lo solemos usar para casos extremos en el que el usuario a borrado los datos que no tendría que haber borrado :dormido: En fin, lo de siempre

    Enga vallekano tu tranquilo que sino se han sobreescrito no hay problemo… (aunque normalmente suelen dar algunos fallitos jijijii :risitas: )



  • Bueno, os cuento:

    Al final el easy recovery me ha dado problemas porque me daba errores de lectura y cosas parecidas. He consegudio medio recuperar los archivos que quería y me importaban. Y digo medio porque alguno está medio corrupto y parte del texto está mal. Era una web para la uni que tengo que entregar el martes.

    Tras recuperarlo y no poder recuperar casi nada más porque daba errores he restaurado una imagen del Norton Ghost que tenía echa de hace un par de meses. Asique nada, tengo el sistema más o menos actualizado. Está claro que he añadido cosas en estos dos meses pero bueno, no es como si fuese un sistema recien instalado.

    Ahora a ver si reconstruyo los ficheros corruptos…..............


Accede para responder