Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con HD



  • A ver si a alguien le ha pasado lo mismo y me echa una mano.

    Tengo un disco duro seagate modelo 7200.7 de 120 gb y 2 mb de buffer, el caso es que le pinchas en el ordenador y el ordenador no arranca, se queda como si no tuviera corriente, he probado sin el disco duro y por supuesto el ordenador arraca, y si pincho el disco duro pero sin alimentacion, solo con el ide tambien arranca, de lo que deduzco que el problema venga de la clavija de alimentacion del disco duro.

    Descarto las clavijas de la fuente de alimentacion porque lo he probado con la misma clavija con la que tengo actualmente pinchada la grabadora de dvd y esta funciona perfectamente.

    He probado el disco tanto en maestro como en esclavo y nada de nada, tambien lo he probado con otros dispositivos conectados a los demas canales IDE del ordenador y nada el mismo fallo.

    Yo creo que es que se ha fastidiado la clavija de alimentacion del disco duro y claro me temo que eso no tenga solucion.

    Sabeis algo del tema, aunque sea perdiendo la info, mas que nada porque el disco duro es mas o menos nuevo, tiene mas de 1 año pero sin apenas uso y oye 120 gb para anime son gigas 😄



  • No te daré una solucion, pero si te digo, que ese es el tipo de cosas que o le metes caña, o le metes caña, porque si no está en garantia, no te queda otra… intenta desmontar el molex del disco duro, porque casi seguro que es un corto "interno" del disco.

    Saludos y suerte satan



  • yo tiraria de garantia todo lo que pueda si dispones de ella (vamos que lo cambien, pq esto no tiene solucion mas facil que esa).
    si no tienes granatia y te sientes McGyver, prueba lo que te comenta kokomen de desmontar el molex, es decir quitar toda la circuiteria "con mas mimos que a la novia" (pero luego compensala, que los celos son muy malos) y con el tester buscar el cruce, que lo mas seguro es que sea del tipo positivo - negativo cruzados (conectados), asi que a desoldar el conector y ponerlo nuevo, o hacer un apaño.. nose, segun lo McGyver que estés.

    Sa lu2!!

    PD: yo que creia que solo a mi me pasavan cosas mu raras… me consuela saber que almenos a SATAN le pasan cosas aun mas raras 😕 😕



  • Intentare colarlo con garantia pero me da a mi que no va a ser.

    Y bueno pues como si no entra en garantia el disco duro esta perdido pues tiraremos de mcgiver y a jugar con el HD que si no lo arreglo por lo menos me lo paso bien.



  • @SATAN:

    Intentare colarlo con garantia pero me da a mi que no va a ser.

    Y bueno pues como si no entra en garantia el disco duro esta perdido pues tiraremos de mcgiver y a jugar con el HD que si no lo arreglo por lo menos me lo paso bien.

    Justo, ese es el SATAN q quiero ver… coge el chicle, la multiusos suiza, y palante como los de alicante :sisi: :sisi: 😛



  • Es posible que se te haya ido uno de los diodos de la CTRL/HD. Puedes probar a cambiarlo pero si está en garantía mejor.


Accede para responder