Problemas con catodos.


  • 0

    Hola, recientemente he montado en mi ordenador un kit de catodos UV Sharkoon doble. El caso es que cuando los enciendo el ordenador se me queda bloqueado. Lo curioso del tema es que solo me ocurre si enciendo los catodos con el ordenador ya funcionando, es decir, si apago el ordenador, le doy al interruptor y arranco con los catodos encendidos no pasa nada.

    Mi equipo es un AMD XP 2000+, con 512 Memoria , un disco Seagate Barracuda 7200 80 GB y placa base QDI Kudoz. Aparte tengo 5 ventiladores mas el del micro (uno de ellos con luz). La fuente de alimentacion que tengo es una Antec Truepower de 350 W. Yo creo que es suficiente, pero no estoy seguro, ademas me parece raro que se bloquee solo cuando enciendo los catodos con el sistema encendido.

    Cual es vuestra opinion, necesito vuestra ayuda. Un saludo.



  • 1

    Tiene usted dos opciones:

    La primera que los cátodos, al encender hagan perder demasiado voltaje a la linea de 12 V de la fuente y esta cuelgue el Pc…. cosa extraña viendo que tienes una Antec pero lo mismo está empezando a cascar. Para saber si es eso vigila las lineas de voltaje de la fuente.

    Y en segundo lugar, puede ser que tu caja esté haciendo masa con los cátodos de algún modo: Que el interruptor esté tocando en algún lado metal contra metal y te haga corto, que el inversor no esté muy bien, etc.

    Yo me decantaría por la primera opción pero mira que todos los componentes de los cátodos no hagan contacto metal contral metal con ninguna parte de la caja.

    Un saludo



  • 2

    Ami m pasaba eso hace bastante tiempo, con un solo cátodo, hacia que el HD esclavo q tengo se me parara y con el consiguiente cuelge de windows, cuando cambie de pc y de fuente volvi a poner el cátodo y ya todo iba bien.

    Prueba a meter el cátodo en una rama de la fuente que no tenga HD's por ejemplo que solo tengas la grabadora, prueba con eso si no no se que puede ser.

    Suerte y Salu2



  • 3

    prueba a cambiar los inversores de sitio, no se donde lso has puesto, pero si estan muy cerca de la palca base, hdd u otro componente pueden hacer interferencias cuando los enciendes que es cuando mas joden.



  • 4

    Var 1, y a todos claro, muchas gracias. Era lo que tu decias, tenia conectado los catodos en la misma rama de alimentacion que el HD. Lo he cambiado y ya esta.

    Pero ahora despues de pelearme con problemas con la fuente y tal me ha asaltado otra duda. Tengo una Ati 8500 LE, yo no soy fanatico de tener siempre a la ultima la tarjeta grafica y de momento con ella voy tirando. Pero claro, ante la nueva hornada de juegos esta se me va a quedar muy pequeña. El caso es que con las necesidades de energia de las nuevas tarjetas no se como lo voy a tener con esta fuente. Os recuerdo una Antec de 380 W. Tampoco quiero lo ultimo de lo ultimo, pero si quiero algo que mejore lo suficiente mi tarjeta como para poder justificar gastarme dinero.



  • 5

    Minipunto y punto para Var[On] :D

    Saludos

    P.D: Eso no me ha pasado jamás.



  • 6

    Mini punto pa mi :P
    LLevo mucho leyendo el foro xo casi nunca posteo, m da como verguenza xq aki cada makinote en hard oc etc… :)
    Yo tiraria por una 9600xt 150€ y t ira todo bastante bien esta muy bien un relacion fps/precio ami gusto.
    Tb segun que placa tengas tb, pon los datos de tu pc y se t aconsejra mejor x parte de todos.

    Salu2 y de nada

    Misa salegra util ser





Has perdido la conexión. Reconectando a Hardlimit.