Ut2004


  • 0

    Estoy teniendo problemas para hacer correr bien UT2004, pues el juego, se me traba demasiadas veces y me es imposible jugar. El tema es que tengo una Radeon 9800pro,512 MB ram corsair CAS2 DDR 400,Athlon XP 2500+, mother A7n8x deluxe y el juego configurado a 800x600 con todas las demas opciones en normal. Lo mas raro es que antes con la misma configuracion de juego, lo hacia correr con 384 DDR266 y una RADEON 8500.

    Alguien sabe como lo solucionar el problem?



  • 1

    Da mas datos, pero eso tiene mala pinta: yo juego en una gf4 ti 4200 con un xp2000+ y 256mb de ram y lo hago a 1280x1024 a tope sin ningun problema(solo tarda en cargar).

    ¿has reinstalado los drivers de la grafica?



  • 2

    Eso es q hace tiempoq no das un format y windows debe estar cargadito cargadito :risitas:, pureba d meter un format c: ;)

    saludos

    PD: con ese eqipo ese juego vuela



  • 3

    Ocurrio algo bastante interesante:

    Estaba jugando Deathmacht todos contra todos con 9 bots y el juego corria fluidisimo, entonces digo bueno…voy a jugar Capture the flag...empiezo y de nuevo los mismos problemas d antes. Entonces decido poner todito al minimo posible y jugar otra vez CTF e igual corre mal. Despues lo q hago es subir todo al maximo, pero juego un DM en un mapa q se llama IronDeity y el juego corre totalmente fluido....conclusion:no podia jugar por nada q sea por equipos.

    Mas tarde ayer antes de dormir decidi meterle una partidita de Counter Strike 1.6, instalo en juego, agrego 15 bots y q pasa....el mismo error de enlentecimiento q UT2004....

    ...realmente me parece q no es un error de la grafica ni nada ya q lo q no puedo hacer es jugar por equipos...de todas formas formatee el HDD y si con eso no se arregla al instalar todo d nuevo ya no se...

    Saludos y gracias a todos





Has perdido la conexión. Reconectando a Hardlimit.