Problemas/comentarios Abit AN7



  • Creo que en micro te gano yo. La voy a meter mi Duron morgan 1300 hasta que se me ocurra que micro pillar, o bien hasta que a AMD le de por desbloquear otra vez los Bartons.



  • Publicado originalmente por Bubu_54
    **Realmente la monitorizacion de las rpm me la trae un poco al fresco, solo me preocupa el tema ese de que me empiezen a sonar sirenas o la placa no me deje arrancar al no detectar ventilador del micro.

    Supongo que siempre le podre hacer la pirula esa de conectar unicamente el cable amarillo de algun ventilador de los de caja.**

    Desaktiva el kable del altavoz interno del pc y va ke chuta :risitas: :risitas: :risitas:



  • rolling me alegro de q te vaya de pm con esta placa x a mucha gente le esta dando problemas. yo aun la tengo sin montar a falta de 1nos cuantos componentes.
    esperemos q entre todos le saquemos el maximo rendimiento,e intentemos soluccionar las distintas pegas q salen.
    deuuuuuuuuuu



  • Weno aki os dejo una nueva bios con las opciones Turbo (tictac) para los que querais probarla y comentarme que tal.

    Bios Version = 13 + SATA 4227 + Turbo Edition
    Features :

    • add Sata bios version 4227
    • AGP Spread Spectrum 1%
    • AGP Aperture Size : disable
    • Vdd Voltage : 1.5v , 1.7v , 1.9v , 2.1v
    • AGP voltage : 1.6v , 1.7v , 1.8v
    • No Splash Screen

    http://downloads.modlabs.net/bios/Abit-AN7-Turbo.zip



  • Ch0la, te respondo aquí (para mantener un cierto orden) la pregunta que haces en otra rama. Los valores máximos que alcanza la AN7 son:

    * [b]DDR SDRAM Voltage[/b]:  3'20 v
    * [b]CPU Core Voltage[/b]:   2'313v
    * [b]NB Core Voltage[/b]:    1'75 v
    * [b]AGP Voltage[/b]:        1'65 v
    
    


  • Solo queria asegurarme por el post que he puesto anteriormente. COn esa bios se llega a 2.1v de VDD y 1.8v de AGP asi que…. no ta mal. Aunque pasar de 1.85v el vdd con la refrigeracion de serie me parece excesivo. Joder a ver si sacan algo para la 2.0 y aumentan el VDD por lo menos hasta los 1.9v que me pareceria una wena cifra.
    Salu2.

    PD: Si alguien prueba la bios y confirma los valores anterormente dichos que postee aki.



  • Bien, pues ya he flaseado. Te comento los resultados:

    * [b]DDR SDRAM Voltage[/b]:  3'20 v
    * [b]CPU Core Voltage[/b]:   2'313v
    * [b]NB Core Voltage[/b]:    1'50 - 1'70 - 1'90 - [b][color]2'10v[/color][/b]
    * [b]AGP Voltage[/b]:        1'50 - 1'60 - 1'70 - [b][color]1'80v[/color][/b]
    
    
    • Efectivamente, el tope del VDD y del AGP han aumentado. El VCore y VDimm siguen como en la bios oficial de Abit. Decir también que la bios de la controladora SATARaid Sil 3112A ha pasado de la v4.2.12 a la v4.2.27.

    • El "Splash Screen" que comentabas, si se refiere a la pantalla de inicio de la AN7 con el logo y tal cuando arranca, sigue apareciendo. No he visto ninguna opción en la bios para desactivarla.

    • Las temperaturas siguen igual que con la bios oficial.

    • En cuanto al overclock, deberá experimentar otro, porque yo ahora mismo no tengo componentes para ello (de momento).



  • Bueno gracias Kelian ya hemos salido de dudas. Pues para los que tenga RL en el NB bienvenidos sean esos 2.10v ufff que pasote.
    Salu2.



  • jurl jurl jurl yo la he flasheado solo para fardar con los valores BIOS de los colegas hehehehehe

    mola la 1.3 turbo….

    Por cierto podiais poner una pagina especializada en bios no oficiales? pa andar al ojo...

    Una preguntilla el agp/fsb spread spectrum para que sirve sastamente?

    Puede limitar o mejorar/empeorar un overclock de alguna forma?



  • Jejejje te ha gustao esa bios ehhhh. El spread spectrum sirve para reducir las EMI. Por lo tanto limita el OC. Sino tienes problemas con las Emi pues desactivalo y punto.
    Aqui tienes una dire con las bios chuskis:
    http://underclock.proboards20.com/index.cgi?board=dld

    Salu2.



  • Oye y otra cosita…que es el CPU thermal THORTHLING?...vienen una serie de %...



  • 3/4 de choped pero para la cpu.
    Salu2.



  • Estoy a punto de cambiar mi NF7S y la alternativa pasa entre la DFI y la AN7.
    Me podrían confirmar si los problemas de voltajes han sido verdaderamente solucionados?
    Cuál es el máximo FSB que hasta ahora han alcanzado?
    Gracias.
    Salu2



  • tengo algunas dudas:
    nada mas cargar la bios me sale esto:
    please recheck-bios cmos setup.
    cambio el jumper de clear mos a normal y me sigue dando este error:
    cmos cheksum error-defaults loaded.
    warning!cpu has been changed
    please re-enter cpu settings in the cmos setup and remember to save before quit!
    y asi continuamente esos errores de cmos.
    sabe alguien a q se debe?
    el conector system fan para q sirve?
    tengo 2 particiones 1 con w98 y otra xp pro.
    el xp sin problema en cuanto a instalcion ,pero el w98 me esta dando muchos problemas y pantallazos azules.
    le intento meter los catalyst y ni me deja si quiera.me tira fuera de la instalacion
    por ultimo:
    los 2 conectores atx q trae la placa?
    1 es de 4 pines y el otro el tipico largo de siempre.
    hay q conectar los 2?
    gracias y perdon por extenderme

    por cierto en el aida.el el apartado sensor.se me queda en gris y no me da imformacion velocidad disipa,grados cpu etc.
    q hay q conectar?



  • Publicado originalmente por GOTELIND
    **tengo algunas dudas:
    nada mas cargar la bios me sale esto:
    please recheck-bios cmos setup.
    cambio el jumper de clear mos a normal y me sigue dando este error:
    cmos cheksum error-defaults loaded.
    warning!cpu has been changed
    please re-enter cpu settings in the cmos setup and remember to save before quit!
    y asi continuamente esos errores de cmos.
    sabe alguien a q se debe?
    el conector system fan para q sirve?
    tengo 2 particiones 1 con w98 y otra xp pro.
    el xp sin problema en cuanto a instalcion ,pero el w98 me esta dando muchos problemas y pantallazos azules.
    le intento meter los catalyst y ni me deja si quiera.me tira fuera de la instalacion
    por ultimo:
    los 2 conectores atx q trae la placa?
    1 es de 4 pines y el otro el tipico largo de siempre.
    hay q conectar los 2?
    gracias y perdon por extenderme

    por cierto en el aida.el el apartado sensor.se me queda en gris y no me da imformacion velocidad disipa,grados cpu etc.
    q hay q conectar?**

    Haber vamos por partes:risitas: , kasi na tio tan saltao las duas a sako

    • Respecto a la Bios no es necesario ke cambies el jumper, digamos ke esta placa hace un "CMOS" automatico…. por si las cagao en valores de OC o alguna mala jugada, te puedo garantizar ke lo hace bien......... xD Supuestamente tambien cuando se cambia el jumper entra en un modo de arranke Bios a prueba bombas o seguro como se lo kiera llamar. A ti lo ke te pasa con lo de CPU changed, kreo ke es porke aun no le has dicho el micro ke tienes, arranca con unos parametros por defecto que no tienen porke ser los de tu micro, pues na entras en bios vas al Soft Menu y veras me pone User Defined, pues cambias valor... ke aparecera tu micro, por ejemplo 2600 y salvas Bios, supuestamente ya estaria a no ser ke kieras toketear algo por ahi, como principal cosa, desactivar el SATA si no lo vas a usar, y mirar temas de Temperaturas y controles de RPM.

    • El conector SYSFan, yo siempre lo he usado en todas las placas para monitorizar la Fuente, lo malo ke en Bios veras los valores RPM, pero en el soft de windows el FAN3 de momento no tira:(, a to esto hoy me han traido fuente nueva, una purepower butterfly de 550w, y viene con salida de medicion de Temp, ta ahora mismo a 600 RPM a 45 graditos, ta curioso el asunto:D

    • Pues a lo del Win98, creo ke te vayas haciendo a la idea de ke los nuevos "dispositivos" cada vez daran mas problemas, algunos incluso si andan ya bajo win98, es un SO a extinguir, por lo tanto no le des mucha vuelta al tema. Si necesitas Win98 para algo, en tu win XP, te instalas el Virtual PC, un gran programa, ke te permite tener digamos todos los PCs "fisicamente" ke kieras arrancados bajo tu XP, me explico, tipico ventanuco del winXP... le das a arrancar un PC creado y directamente, te sale la BIOS, tal tal.. como un PC fisico. El truco de esto es ke son bios standards, con una SVGA compatible, y tal, lo mejor pa rular por ejemplo juegos ke na mas rulen bajo win95/98.

    • Respecto a los conectores, pues es un añadido mas de Abit, simplemente sirve para potenciar la linea de corriente y reforzarla, para ke sea mas estable un OC, etc, se agradece. Este punto esta muy claro, funcionar funciona sin enchufarle el "supletorio", sin problemas ,pero vamos ya ke nos lo ponen, lo aprovecharemos:sisi:

    Enga un saludo y a ver si te he ayudao en algo o te he liao mas 😄



  • muchas gracias epsilon ,menos mal q aun queda gente buena jeje.
    bueno.e entrado donde me has dicho y estaba puesto en 2800+
    y aqui los parametros:
    external clock:166mhz
    multiplicador: x12.5
    agp frecuency:66mhz
    cpu fsb dram ratio-auto
    cpu interface:disable

    a ver si con estos datos q te e dado me dices algo.
    por cierto e descativado el sata.
    gracias de nuevo

    edito:
    bueno acabo de llamar al tecnico,y me ha dicho q ese error puede ser por q este la bios defectuosa.
    pruebo hacer 1 actulizacion(BIOS ID:1.3)haber si me se solucciona?



  • Publicado originalmente por GOTELIND
    **muchas gracias epsilon ,menos mal q aun queda gente buena jeje.
    bueno.e entrado donde me has dicho y estaba puesto en 2800+
    y aqui los parametros:
    external clock:166mhz
    multiplicador: x12.5
    agp frecuency:66mhz
    cpu fsb dram ratio-auto
    cpu interface:disable

    a ver si con estos datos q te e dado me dices algo.
    por cierto e descativado el sata.
    gracias de nuevo

    edito:
    bueno acabo de llamar al tecnico,y me ha dicho q ese error puede ser por q este la bios defectuosa.
    pruebo hacer 1 actulizacion(BIOS ID:1.3)haber si me se solucciona?**

    OK, esos parametros son los por defecto de un 2600, lo de la bios defectuosa, pues no se me extraña. pero vamos to puede ser, por lo tanto y para asegurarte del tema y ke no te dara problemas mas adelante en futuros flasheos, te bajas la bios de la page oficial, ya ke el programilla ke viene aun no va muy fino con los servers, y despues se la cargas con el flash menu desde win, saludos y ke se te solucione el tema.:D



  • Publicado originalmente por aitor
    Estoy a punto de cambiar mi NF7S y la alternativa pasa entre la DFI y la AN7.
    Me podrían confirmar si los problemas de voltajes han sido verdaderamente solucionados?
    Cuál es el máximo FSB que hasta ahora han alcanzado?
    Gracias.
    Salu2

    Yo he leido por algun foro que alguien ha alcanzado 226 de fsb, pero no te lo puedo garantizar puesto que no vi capturas… yo puse mi "pata negra" a 221 y no segui subiendo...

    nadie ha probado esta nueva BIOS turbo con un buen barton?



  • bueno le he actualizado a la 1.4,y me sigue dando el mismo error.cmos bla,bla,bla,bla.
    q soluccion me queda?pruebo a cambiar de micro?aunque no creo q sea eso
    gracias

    por cierto le puse artic sylver 5 al disipa + core y la temperatura del micro a 2460 con el volcano12ex la tengo en 31º,no si estos valores q me da el ABIT EQ son ciertos pero ahi estan



  • Pues me parece que tendrás que cambiar la placa ya que por lo que se ve no te guarda los valores del CMOS. Debe ser tema de la pila y la alimentacón de la bios, por eso siempre te carga los default. Supongo que la tendrás en garanía asi que cámbiala y punto.
    Salu2.


Accede para responder