Bendito sea el cambio! Por fin ruido 0!!


  • 0

    No es que haya descubierto ahora la refrigeración liquida, si no que al actualizar un par de componentes me ha alegrado la vida :cool: jeje

    El tema es que mi bomba MaxiJET de 1000 l/h hacia un ruido infernal, algo espantoso del cual me hacia palo encender el ordenador por miedo a destrozarlo a patadas. Al fin creo que he descubierto porqué.

    Antes tenía el circuito de la siguiente manera:

    MaxiJet –> Ketchak 4.3 --> Ketchak chipset --> Danger Den Maze 4 --> Pecomark --> MaxiJET

    Todo en linia (sin deposito).

    Ojeando la guia de Ketchak sobre los sistemas multibloque (al final del articulo este) veo que mi error fue ponerlos todos los bloques seguidos, a parte de tener el pecomark que es demasiado restrictivo. Esto a lo largo de un año y medio ha repecutido en la "destroza" de la bomba MaxiJet.

    El cambio que he hecho es cambiar la bomba por una Hydor L30, i el pecomark por un Black Ice 2 Extreme. El problema que se me plantea ahora es que esta todo a 1/2" menos los bloques de ketchak.

    La solución del sistema multibloque, tal como lo tengo yo, seria poner una Y para el bloque del chipset i el de la VGA. Pero antes deberia cambiar los racores de ketchak 4.3 para que no se haga restriccion a la bomba del flujo. Para el que no lo sepa, el bloque 4.3 desroscando los racores se pueden poner unos mas grandes. El bloque esta preparado para ello. Supongo que con un poco de teflon para "collarlo" y listos.

    Ahora lo tengo igual que antes pero con los coponentes nuevos asi que el proximo paso sera cambiar los racores del 4.3 por unos de 1/2" i poner una Y para los dos otros bloques.

    Aunque me da mala espina que entre los dos otros bloques haya diferencia de caudal ya que el Maze 4 es de 1/2" i el ketchak de chipset de 3/8", a ver si alguien me puede tranquilizar o comentar alguna solucion, ya que ketchak dice que en el del chipse no se pueden cambiar los racores.

    Aprobechando que me he comprado un radiador mas potente i grande he quitado dos ventiladores de 80 que tenia dentro la torre i he puesto el radiador paralelo al suelo fuera de la torre, detras de la placa base. El ruido es impresionantemente nulo. Lo que mas se oye es el disco duro :risitas: :risitas: . Solamente tengo dos ventiladores de 120 mas los dos de 80 de la fuente de alimentacion.

    Salu2!



  • 1

    Por cierto las temperaturas son 25ºC chipset y CPU en idle. La misma temperatura… es increible. En full el chipset llega como mucho a 26ºC i la CPU a 31ºC si no recuerdo mal.

    A ver como se porta este proximo verano.

    Salu2!



  • 2

    Estas con 3 blokes y la L30? todo te funciona bien?

    Crees ke con un TDX en el procesador y dos Maze4 en VGA y NF3 me tirara bien?



  • 3

    @KeTeFliPs:

    Estas con 3 blokes y la L30? todo te funciona bien?

    Crees ke con un TDX en el procesador y dos Maze4 en VGA y NF3 me tirara bien?

    Claro tio, es una bomba potente. Lo que si tienes que hacer es poner una "Y" despues de la CPU para que no sea tan restrictivo. Yo lo voy a hacer esta semana.

    Salu2!





Has perdido la conexión. Reconectando a Hardlimit.