Sintonizadora FlyTV en portatil Asus


  • 0

    Hace poco que tengo un Asus de la seire W1 con sintonizadora integrada, es una Fly Platinum Mini ( http://www.lifeview.com.tw/html/products/mini_pci/flytv_platinum_mini.htm ).

    Y resulta que no consigo sintonizar nada, ni audio ni video, lo configuro todo y escaneo cadenas o las pongo a mano, y en alguna ocasión sale imagen y sonido, pero desaparece.

    Ya he probado de todo y me he pasado unos cuantos ratos buscando por ahí, y nada. ni un modo ni otro (aunque claramente tiene que funcionar como tiene que funcionar). Alguien a quien le pase algo similar?



  • 1

    He añadido la dirección q figuraba de msn por si no has soludionado el problema yo tb tengo 1W desde hace poquito y me va de fábula, capturadora incluida. En lo único q se me resiste es el sonido y modem bajo linux q estoy en ello. Si me explicas el problema de una manera mas detallada igual te puedo ayudar o no, por intentarlo nada se pierde.



  • 2

    Ya te he visto por ahí, sip.
    Lo que me sucede es simple, a la par que inexplicable a priori. Sencillamente no consigo que me sintonice ningún canal por la entrada de antena a la sintonizadora interna. Ni audio ni video.

    Como verás el problema me da que debe ser alguna tontería por ahí perdida, aunque la verdad, no se qué se me puede escapar. Llevo años peleándome con unas u otras sintonizadoras y no veo nada extraño como para que no me pille nada.

    Espero ansioso tu respuesta



  • 3

    Mirando las características de la FlyTV Platinum Mini, pone esto:

    Stereo TV decoding
    For NICAM, A2, BTSC/MTS and EIA-J system

    TV Sound
    BTSC, EIAJ, NICAM, A2

    En España tenemos el sistema PAL-BG, luego… si no te pilla ningún canal, quizás sea porque el decodificador de TV no soporta el PAL.

    ¿Dónde compraste el ordenador? Lo digo porque si lo has traido de fuera de España, igual ese es el problema.

    Salu2 y feliz año.



  • 4

    Te mando si te sirve como tengo configurado el programa ASUS Mobile Theater V 1.0

    Dentro de la opción configurar:
    1ªPantalla:

    Ocultar fecha y hora NO
    Control de pantalla… NO
    Retardo de pantalla... Desactivar

    (Siguiente)

    2ªPantalla: TV

    Origen de TV Cable
    País Spain
    Dispositivo de captura FlyTV Platinum33 mini
    Fuentes de entrada TV
    Estándar de vídeo PAL_B
    Dispositivo de audio C-Media Wave Device
    Fuente de audio Video in
    Calidad de grabación Buena

    (Siguiente)

    3ªPantalla: Pictures

    Hora de transición 5 segundos
    Reproducir aleatoriamente NO
    Incluir subcarpetas NO
    Música de fondo Desactivar

    (Siguiente)

    4ªPantalla: DVD

    Idioma de audio Español-España
    Idioma de subtítulos Español-España
    Reanudación automática Empezar desde el principio
    Fuente Predeterminado
    Salida de audio Salida analógica
    Configuración de altavoces 2 altavoces

    (Finalizar)

    Dentro de TV tengo puesto los siguientes canales:
    (Al menos donde vivo son los siguientes)
    007 TVE 1
    198 TV3
    207 La2
    223 TVV Canal9
    281 Tele5
    293 Antena3
    310 TVV Punt2
    319 Canal+
    329 TVE 1
    Quitando algunas cadenas locales que emiten cuando le da la gana. Supongo que donde vives no tiene porque corresponderse a los mismos ajustes las cadenas pero si te sirve de orientación.

    He leído en una página alemana con unos foros mitad inglés y otra parte en alemán de este modelo exclusivamente, de un ASUS Mobile Theater V 2.0 pero ni lo he encontrado, y en caso de existir ya me llevaré cuidado de hacer experimentos.
    http://linux.w1n-forum.net/
    Está enfocada al tema de linux pero asi todo se habla de todos los temas la pena que yo no se aleman y me entero la mitad ;D



  • 5

    Disculpad la espera, mas he estado muy liado.

    Lo he comparado en mi mayorista, y sí, en españa. Lo he puesto en modo Pal-B como tú, OsoX1.1, y nada, no lo entiendo, en ocasiones, se ve imágenes por un segundo (cuando escanea), pero luego, nada. En unos días espero ponerme más con ello y os cuento.
    GRacias





Has perdido la conexión. Reconectando a Hardlimit.