Lowid emule, aun teniendo puertos abiertos


  • 0

    buenas,
    he probado con varias versiones de varios programas P2P, siempre con el mismo resultado, una hermosa low id <:(

    tengo un router usr 9105 conectado a dos ordenadores, uno de ellos se dedicaria a descargar, es el 192.168.1.3, ip asignada por dhpc

    todos los servicios sobrantes estan desactivados. ambas maquinas son winxp sp2 con firewall desactivado y centro de seguridad tambien.

    todos los puertos correspondientes estan abiertos, a continuacion pongo una ristra:

    MSN Messenger 6891 6901 TCP 6891 6901 192.168.1.2
    MSN Messenger 1863 1963 TCP 1863 1963 192.168.1.2
    MSN Messenger 1863 1863 UDP 1863 1863 192.168.1.2
    MSN Messenger 5190 5190 UDP 5190 5190 192.168.1.2
    MSN Messenger 6901 6901 UDP 6901 6901 192.168.1.2
    emule 3662 3662 TCP 3662 3662 192.168.1.3
    emule 3672 3672 UDP 3672 3672 192.168.1.3
    emule 4661 4661 TCP 4661 4661 192.168.1.3
    emule 4662 4662 TCP 4662 4662 192.168.1.3

    los puertos de messenger corresponden a este equipo. tambien decir que algun problema hay tambien con las transferencias de archivos por el msn, van de pena.

    creo que no me dejo nada…ahora bien, me solucionaria la papeleta desactivando el dhcp? no estoy muy convencido de desactivarlo por si desmonto el chiringuito este.
    no veo por ningun lado la opcion de desactivar el firewall...incluso en donde se supone q debe estar :susto:

    saludos



  • 1

    El DHCP no tiene nada que ver, simplemente sirve para asignar un IP automaticamente a cada equipo.

    A mi me pasaba lo mismo con mi router 3Com 11g… siempre tenía Lowid.

    No basta con abrir los puertos ya que el router sigue parando parte del tráfico, debes irte a la opción de "servidores virtuales", desde allí das de alta el equipo que quieras con los puertos en los que estará el servidor virtual, por ejemplo:

    192.168.1.3 : 3609 / 3909

    Donde el primero sería la IP, el segundo el puerto TCP q quiero abrir y el tercero el puerto UDP q quiero abrir... por lo menos en el mio tengo esa opción y después de ponerlo así funciona siempre.



  • 2

    precisamente todos esos puertos estan abiertos mediante la opcion de servidores virtuales de la configuracion del router :rabieta:



  • 3

    yo tengo el mismo router y no tengo ningun problema

    abres los puertos y listo, asi de facil.

    tu problema puede ser que no pongas en el emule los puertos que mejor funcionan (como el UDP sea el TCP+10, por ejemplo). prueba a poner otros puertos, porque tu proveedor puede estar bloqueando el trafico por ese puerto

    te copio las 3 reglas que tengo en mi router y los puertos que yo uso (fijate en los dos primeros)
    eMule TCP 6419 6419 192.168.1.2
    eMule_UDP UDP 6429 6429 192.168.1.2
    eMule_Srv_UDP UDP 6431 6431 192.168.1.2



  • 4

    sigo teniendo una hermosisima lowid, incluyo pantallazo

    ya me quedo sin ideas :S

    he probado puertos altos, 32000 y pico, el default, otros varios, entre ellos el sugerido por Mystique…

    :vayatela:

    saludos
    attachment_p_271233_0_dibujo.jpg



  • 5

    A veces lo unico que funciona es cambiar los puertos del programa, si t lo permite el promama, a mi el edonkey me lo permite, la 0.52 revisada … y me va deluxe, comprueba que no tengas firewalls activados o que hayas tenido alguno y se te haya desinstalado mal,y lo ultimo por hacer es un upgrade del firmware del router .. mira a ver si tienes un firmware viejo y si es asi pues actualizalo ...



  • 6

    como ya he puesto en mi post anterior, he probado varios puertos, configurando tanto el emule como el router, con el ultimo firm disponible

    el centro de seguridad y el firewall estan desactivados

    saludos



  • 7

    Es algo muy raro q he vivido en mis "can'nes"… con mi 3Com 11g y ya.com, no tengo problemas, puertos abiertos, high-id... sin problemas, un colega, Thompson ST Series 500 y telefónica... no he tenido co***es de quitar el low-id de la mula... salu2.



  • 8

    tengo wanadoo naveghable 512, y el susodicho usr 9105

    acabo de probar a reinstalar windows solo con sp1…con identicos resultados <:(

    saludos



  • 9

    hm…interesante, probando en el 192.168.1.2 , que es este equipo, el principal, si me pasa el test tcp y udp, asi q deberia conectar, pero aqui no quiero ponerlo, pasando...

    he abierto los puertos para probar, tal y como hice para el .1.3
    entonces se puede saber q pasa?

    saludos



  • 10

    por cierto…tampoco funciona usando el DMZ host, es decir, mapeando todos los puertos para cierta ip local



  • 11

    vamos sacando algo…parece que usando el emule en el equipo .1.2 si funciona...pero no tengo nada distinto en el otro :confused:

    saludos



  • 12

    Prueba con otro programa, como otra versión de emule (borrando antes el archivo de configuración que tienes ahora), o con el overnet o con el edonkey,… hay muchos, y no tienes porqué quebrarte la cabeza con uno cuando tienes tantos y tantos para probar.



  • 13

    ya, si el tema es que he probado varios, overnet, emule, edonkey…
    y sobre todo, el test del emule me da error en el tcp, mientras q en el .1.2 me lo pasa bien

    saludos



  • 14

    @Yuber:

    y sobre todo, el test del emule me da error en el tcp, mientras q en el .1.2 me lo pasa bien

    Supongo que te referirás al botón "test ports" cuando instalas el emule, y te carga una web con la situación de los puertos (si los tienes abiertos o no).
    Dime una cosa ¿has dirigido ese puerto TCP en la configuración del router hasta ese PC?

    ¿Estás seguro de que ese PC tiene la IP que crees que tiene?
    Podría ser que estuvieses dirigiendo el tráfico del puerto TCP hacia una IP que no es la de ese equipo…



  • 15

    zi zeñó

    los equipos estan en los puertos 1 y 2, asi que el 1 es el 192.168.1.2 y el otro el 3

    ademas en la red local ya me lo marca

    saludos
    attachment_p_275118_0_puertos9105-copia.jpg



  • 16

    Este Mensaje Es para "YUBER" si seguis teniendo tu Hermosa LOWID y los puertos cerrados fijate que en tu router en el ultimo casillero (el que esta al lado de la IP) esta sin habilitar tiene que estar habilitado (tildado). Este casillero significa ENABLE o DISABLE, es decir Activada La Liberacion del puerto. Hay te mando un "JPG" para que mires el tuyo y mires el mio. Espero Que te sirva, Respondeme si te sirve o no. Chau Saludos A Todos!!
    attachment_p_278576_0_dibujo.jpg
    attachment_p_278576_1_dibujo1.jpg



  • 17

    ya me fijé en eso…pero en este router esa casilla es para marcar el puerto y darle a eliminar, los que hay añadidos son los abiertos, si quieres cerrar alguno, lo quitas

    aun asi lo he vuelto a recomprobar, seleccionando un par de ellos, saliendo y volviendo a entrar, para ver que no estan marcados

    saludos y gracias



  • 18

    @KemaMikro:

    Es algo muy raro q he vivido en mis "can'nes"… con mi 3Com 11g y ya.com, no tengo problemas, puertos abiertos, high-id... sin problemas, un colega, Thompson ST Series 500 y telefónica... no he tenido co***es de quitar el low-id de la mula... salu2.

    Hola, yo tambien llevo bastante tiempo mirando en foros como pasar de low-id a high-id y no lo he conseguido. KemaMikro he visto que tienes el router 3com 11g con ya.com, igual que yo (¿conexion de 2MB?). Yo no uso firewall, utilizo como antivirus el nod32 y he abierto los puertos TCP: 13534 y UDP: 13565, que son los que me salen en Emule Plus, en el router, y sigo con low id. Ya he probado otros puertos y el resultado es siempre el mismo. A ver si alguien me puede decir que puedo hacer porque es una gran putada haberte puesto la conexion de 2MB recientemente y no poder aprovecharla, Gracias, Adeu.





Has perdido la conexión. Reconectando a Hardlimit.