Audio en epox 8k3a


  • 0

    Bueno, tengo un pequeño problema que consiste en que el audio de la ac 97 que lleva la epox 8k3a no me saca fidelidad comparado con la soundblas ter pci 64 que tenia antes. Me podrias indicar que configuracion podria poner para que rulara bien, ya que he bajado los drivers de la page de epox. para win xp y na de na. Los drivers que he bajado son los de 2 canales y la placa base es la rev. 1.2

    Saludos y gracias.

    viscal

    Epox 8k3a
    amd xp 1900
    256 ddr 333
    80 y 40 hd seagate barracuda y w.d.caviar
    hercules 4500 tv out
    dvd toshiba
    cdrw aopen 32x12x40
    firewire 1394 pinnacle.



  • 1

    el chip d sonido q lleva, de q marca es??? yo, en la misma, pero con RAID, osea, el modelo q lleva el + al final, el chip d sonido es realtek, asi q en su pagina q baje los ultimos drivers, y d momento no m quejo, pero tengo la Live preparada por si acaso… Saludos....



  • 2

    joer, porque no os gastais un poquito mas y os comprais una sb128 como minimo ( q es muy barata y da una calidad de sonido muy buena) tambien hay una terratec la 128 q me parece mejor q la sb y la verdad es q me parece muy barata y si quieres gastarte 30€ mi recomendacion es la winfast 6x sound, tener un pc bueno y una tarjeta de sonido integrada, es como tener un ferrari sin ruedas



  • 3

    Pos lleva la REALTEK al650, y es = q la cmi8738,así q no se q decis, pero personalmente no he notado apenas la fidelidad entre sblive y la realtek.
    La q no es + no se q chip de ac´97 lleva, pero la mia en cuestión está muy bien.



  • 4

    Limit, que temperaturas tienes de cpu y de sistema?, por que tu configuracion con la mia es muy parecida.

    saludos

    xp 1900
    256 ddr
    aopen 32x12x48
    80 y 40 h. wd y seagate a 7200
    hercules 4500 tv out



  • 5

    :p :p :p





Has perdido la conexión. Reconectando a Hardlimit.