Ati9200 problema grafico


  • 0

    Aver pues resulta que le he puesto esta grafica a mi ordenador [Sapphire Radeon 9200 Atlantis de 128mb]
    pero me da grandes errores graficos por toda la pantalla y los juegos no me van, e instalado toda clase de drivers, omega, catalys, oficiales y con todos pasa lo mismo, he tenido cuidado de eliminar total mente un controlador antes de instalar otro.

    he intentado ponerla en otro ordenador y va bien.
    he desistalado el sp2 pero va igual.

    alguna idea ?

    mi ordenador -> pIV @ 1,3 winXP + sp2 - Directx9

    nose que hacer he intentado miles de cosas alguien me podeis echar un cable ? ^^

    screen de los rayones -> http://www.freewebs.com/ixi0n3k/Dibujo.jpg



  • 1

    Opción 1: el monitor está hecho polvo.

    Opción 2: el riego :D. Si el monitor está bien será (dios quiera que no, porque si no, prepárate….) el puerto agp. Aunque antes de pensar en eso deberías formatear el disco duro, asi seguro se limpian los drivers o bien utilizar un programa que los limpie (para nvidia, ati, matrox, creative y s3, el mejor sin duda Nasty File remover).



  • 2

    *El monitor esta bien es, va de loco con cualquier otra grafica.
    *Del riego va ser(xD) - como he dicho cualquier otra grafica va bien (nvidia) osea que el AGP tampoco sera, como he dicho en el primer post le pase varias programas para limpiar los antiguos controladores. ke sigue igual.

    formateo de disco duro.. hare eso y ya dire, de todas maneras algo mas para intentar, por ahi me han dicho que puede ser la memoria de la tarjeta, en ese caso abria alguna solucion ?





Has perdido la conexión. Reconectando a Hardlimit.