Prescott 3,2 kit asetek waterchill.


  • 0

    Hola, tengo lo que parece un problema grave.

    he montado un P4 540 prescott 3,2 con el kit asetek waterchill, motor L30… etc.. Placa base es MSI neo platinum 925x

    tengo temperaturas de 63 grados minimo minimo. no se lo que hacer, le he puesto pasta termica artic silver 5.

    es mi primera RL a si que soy un novato.

    saludos



  • 1

    El radiador es el de 2 ventiladores. pero yo creia que deberia de tener unos 45 gratos como mucho.

    la presion del bloque sobre el micro es bastante grande, lo amarré bastante fuerte..

    no se que hacerrrrrrrrrrrrrr



  • 2

    Lo peor de ese kit es el bloque, es muy basico, asi que posiblemete ese sea el elemento que mas limita el rendimiento de tu RL. Con un bloque tan basico y con un micro que produce tantisimos batios, la diferencia de temperatura entre el agua y el micro se dispara.

    En cualquier caso y para asegurarte seria conveniente que tuvieras un conociemiento preciso de las temperaturas de tu RL. Por ejemplo, con una temepratura ambiente de unos 25º y con los ventilador a tope, el agua no deberia pasar de 30º en ningun caso. Me parece una pasada esos 63 de todos modos, pero claro, tampoco tiene porque medir bien tu placa.

    Una manera de saber si el calor esta llegando bien al bloque es tocar la base. Si esta caliente, quiere decir el el calor llega al bloque, pero el bloque no es capaz de pasarlo al agua. Si no esta caliente, quizá este mal montado.



  • 3

    deacuerdo, entonces voy a poner la sonda bien cerca del micro, y a instalar windows y el programilla que trae la placabase, para ver como rula.

    supongo que la temperatura de la sonda no andara muy lejos del de la temperatura real del micro.

    saludos





Has perdido la conexión. Reconectando a Hardlimit.