Problema 9800 pro


  • 0

    Acabo de adquirir una sapphire 9800 pro 128 Mb. Tengo un Athlon 64 3000+ con 512Mb RAM.

    Cuando juego con el farcry o otros juegos parece que a veces da saltitos muy pequeñitos,
    ¿A que puede ser debido?
    ¿Drivers?
    ¿Tiene solo 128 MB?
    ¿El ordenador solo tiene 512 MB de RAM?

    ¿Sabeis si tiene medidor de temperatura?

    ¿Alguna idea para quitarle ruido?



  • 1

    Hummm, me da que tu problema pos que va a ser por la RAM.

    Mira, yo de ti probaba a ponerle al PC otro módulo de 512 Mb. Ya verás como vas a notar la diferencia. Aunque también depende de que con que calidad juegues, claro. De todas maneras tienes una buena tarjeta gráfica, y sus 128 Mb de memoria de vídeo son más que suficientes.

    Saludos.



  • 2

    yo estoy de acuerdo con SkyHunter, eso tiene pinta de poca ram. Creo ke el farcry pedía mucha, algo así como 400mb de ram. Y mientrass más calidad juegues, mas ram chupa también



  • 3

    karlovi la 9800 pro no tiene medidor de temperatura.
    Para lo del ruido, revisa un línea de este foro: (24 Febrero de 2005) “Que disipador para mi 9800pro me recomendáis?”

    Saludos



  • 4

    A mi m pasa a veces eso q dices d los saltitos cn juegos (calidad alta) como el medal of honor pacific assault.
    Como ya han dixo, eso tiene pinta d ram. Yo, en cuanto tnga money, m pillo otro modulo d 512mb, jiji



  • 5

    Es que la mejora se nota. Yo al cambiar el micro seguía con 256 Mb y el Doom 3 igual de mal a calidad alta que a baja con todo al mínimo, ahora con 1 Gb los problemas vienen con ultra calidad, que va como cuando los 256 Mb.



  • 6

    Exacto…opino como todos los demás compañeros que hay por aquí. Yo tengo una como la tuya desde hace un mes, con el Half-Life 2 me daba saltos y leía una barbaridad del disco duro...algo bestia...se tiraba incluso 2 minutos cargando escenarios. Todo esto lo solucioné agragando otro módulo de 512 MB y hay una diferencia exagerada, ahora se para muy pocas veces, y cuando lo hace no me ralentiza a penas...Ponle otro módulo tienes una buena tarjeta y no la vas a aprovechar sin suficiente RAM.





Has perdido la conexión. Reconectando a Hardlimit.