Que alguien me lo explique


  • 0

    Tengo un P200MMX y un Thunderbird, los dos estan conectados a un hub, y este a modemcable de supercable, los 2 se ven entre si en la LAN, comparto archivos e impresoras, todo esto porque estan en la misma red ya que las ips son iguales salvo que uno acaba en 75 y el otro en 76; hasta aqui todo bien, pero cuando conecto mi portatil al hub ninguno de los otros dos lo ven, y el portatil tampoco los ve.

    Esto es debido a que la ip del portatil no tiene nada que ver con las otras dos no? ya que unas empiezan por 212 y la otra por 217.

    Lo que quiero saber es porque ayer cuando conecte el portatil al hub, si veia al Athlon y pude pasar dos pelis de uno a otro y ahora no lo consigo?

    Aqui o todos moros o cristianos, no me vale eso de un dia si funcione y otro no…

    Bueno eso es todo.

    Saludos



  • 1

    Prueba a meterle al portatil la misma ip que uno de los ordenadores pero acabado en un numero mas, es decir

    Ordenador 1 –> 125.125.125.125
    Ordenador 2 --> 125.125.125.126
    Portatil --> 125.125.125.127

    Por ejemplo e, que la ip es un poquillo inventada, yo tuve un problema muy parecido y lo solucione asi



  • 2

    y como hago para cambiar la ip en el WindowsXP?



  • 3

    Pa poder cambiar la ip desde WinXP , te sales al escritorio y veras un icono de red (mis sitios de red, creo) pues le das con el boton derecho a propiedades y tre aparecera tu conexion de area local, o algo parecido, no?

    Le pinchas con el BD del raton otra vez a propiedades, y cuando te aparezca la siguiente pantalla buscas Prot. TCP/IP entras en el y desde ahi cambias las ip´s.

    Haz como te ha dicho Fredy pon un numero dentro de la misma red, seria algo como

    xxx.xxx.xxx.yyy las 3 y es lo que distingue los hosts dentro de una misma red.

    Si no pudieras con esto dinos algo a ver si lo solucionamos.

    Saludos
    Arora



  • 4

    pues nada no hay forma,he cambiado la ip y nada.

    ¿Tengo que cambiar algo en donde pone puerta de enlace y mascara de subred?, es que puse los mismos valores en la puerta de enlace y mascara.



  • 5

    Prueba a ver, pero yo creo que no, de todas formas sin probar nunca se consigue nada, no?.



  • 6

    La mascara de subred viene definida por defecto cuando le das la ip, al menos en el xp y no tiene nada que ver con la puerta de enlace

    Las 3 mascaras de subred deben ser iguales en los 3 pc´s y la puerta de enlace pon la ip del ordenador que esta con internet

    Si dices las ip´s que estas usando se puede calcular la msr, pero prueba con 255.255.255.0.

    La msr se utiliza para hacer subdivisiones de redes grandes en mas pequeñas.

    Prueba y ya me dices

    Ahora vamos a por la cena que s´ha echo tarde, jejee

    Saludos



  • 7

    que va no lo consigo. He probado poniendo la ip manualmente y a activar la ip alternativa que viene con el XP por si esta conectado a mas de 1 red y cuando he desconectado de internet me salen los dos con la misma msr y la ip solo varia en el ultimo numero, pero nada siguen sin verse.

    La ip que tengo el los de sobremesa son:

    Athlon 212.79.156.75
    P200MMX 212.79.156.74

    La msr es 255.255.254.0 y la puerta de enlace 212.79.156.1

    Esto ya me desespera es que no se como pudo funcionar el otro dia sin tocar nada.



  • 8

    Pues ya solo se me ocurren 2 cosas.

    1- Quita las targetas de red y vuelvelas a instalar (a veces funciona)

    2- En las pripiedades de la conexion de redes hay varios cosas que yo quite para que funcionase: En Avanzadas, quitar el firewall del XP (que es una mierda), y en auntentificacion le quitas Habilitar el control de acceso. Sin eso a mi me funciona.

    Por cierto no tendras en un ordenador el disco en NTFS y en el otro FAST32, ¿verdad?



  • 9

    Ya esta, lo consegui. Deshabilite como me dijiste el firewall del XP y el control de acceso y ya funciona.

    Lo curioso es que ayer cuando cambie la ip en el portatil me decia que el tipo de direccion no era asignada por DHCP y hoy si. No se porque habra pasado eso.

    Bueno muchas gracias por todo.

    Ah y si!!!, en el portatil las particiones no las dos NTFS y el Athlon dos son FAT32 y una NTFS, pero si no me equivoco como uso el windowsXP en los dos da igual.

    Un saludo.



  • 10

    El tipo de partición no da igual, por ejemplo si estas en FAT32 en Windows XP no puedes ver NTFS en otra particion de Windows XP, o almenos eso me pasaba a mi antes , hasta que lo hice todo FAT32.

    Me alegro de que hayas podido hacer funcionar la red, ahora me falta arreglarla a mi, que anoche se me escoño un poquillo :p



  • 11

    Has mirado si el portatil tiene el mismo grupo de trabajo que los demas? sino es asi cambialo y ponle a todos el mismo grupo de trabajo





Has perdido la conexión. Reconectando a Hardlimit.