Sempron 2'2 y DDR400


  • 0

    Bien pues os cuento el problema, un colega se ha comprado una placa de gigabyte socket A, un sempron 2'2 y 1 giga de RAM DDR 400, el tema es que da pantallazos sin parar, se reinicia y no hay manera de hacerlo funcionar, yo estoy probandole lo que puedo para ver si tiene errores (la ram y el HD) y parece que de momento van bien, la duda que me surge es la siguiente: ¿dara problemas por culpa del bus (166 MHz si no estoy equivokado) del sempron que es inferior al de la ram (deberia ser de 200 el bus del procesador para ir a 400 la ram ¿no?) ?

    pues a ver si podeis iluminarme porque lo que queda es llevar la placa a revisar a la tienda porque no vemos mas opciones.

    muchas gracias ;)



  • 1

    Hola, si tienes un Sempron 2200+, creo q trabaja a unos 1500 MHz, ya q funciona a 1669 (FSBmultiplicador) y se comunica con la placa base a 2 veces la velocidad del FSB; a las memorias les puedes poner una velocidad distinta a la del FSB del micro, pues si las pones a 200 trabajaran como DDR 400, y si las pones sincronas con el FSB (a la misma velocidad), trabajaran como DDR 333. Poner las memorias a mayor velocidad q el FSB del micro no te dara mayor rendimiento, por lo q dentro de la BIOS, en el menu de control de frecuencias y voltajes configura la memoria como DDR 333 - 166 MHz.

    Un saludo.



  • 2

    pues parece ke era eso, lo hemos bajado y ahora tira todo perfektamente :D

    muchas gracias KanDa



  • 3

    En vez de bajar la velocidad de la memoria, prueba a subir a del micro.
    Deja la memoria como DDR400 y el micro a 200*9.
    Por los comentarios del foro veras que los Sempron trabajan bien a 200 de bus sin tocar nada (ni voltaje ni refrigeración).





Has perdido la conexión. Reconectando a Hardlimit.