Ayuda con una targeta de Tv


  • 0

    Hola, tengo Windows XP Home, y tenia una targeta de television typhoon, con la cual tenia problemas para decodificar el audio de c+. para descartar si era problema de la placa principal que tiene una AC97 integrada le meti una avermedia tvphone98, le puse sus drivers correspondientes y el c+ me funciona perfectamente, el problema viene cuando quito la avermedia y vuelvo a poner la typhoon, ya que al arrancar me dice que ha encontrado hardware nuevo, pero me la reconoce como la anterior avermedia, con lo que ponga el programa que ponga para ver la tele se ve bien, pero no se oye nada.

    ¿Sabeis como puedo hacerlo para desinstalar esta y que me vuelva a reconocer la typhoon?

    Porque la desinstalo del sistema pero cada ver que arranco me vuelve a meter los drivers de la avermedia y no me deja ninguna opcion de cambiarlos, y si le intento meter los del cd original de la typhoon, me dice que los que tiene ya son los mas apropiados y no me los pone.

    Gracias…



  • 1

    Hazlo a lo burro. Quita los drivers desde el administrador de dispositivos y despues instalalos manualmente, le das a especificar direccion y cuando te diga que tienes otros mas nuevos pasa del tema.



  • 2

    El problema es que los puedo quitar del administrador de programas, pero me pide reiniciar, y cuando lo hago automaticamente me vuelve a poner los mismos.

    y si los quito y le doy a buscar hardware nuevo, pues me hace lo mismo, el solo me mete los de avermedia y no me deja decirles donde estan los de la typhoon.

    ¿hay algun desinstalador de drivers para avermedia?, o

    ¿de donde puedo borrar y como se llaman los ficheros que coge cuando arranca el WXP para configurar la avermedia?. por ejemplo c:\windows\system32. o algo asi.

    Gracias…



  • 3

    indican2 vamos a ver si acierto te lo hare suspuestamente como lo haría yo y lo digo en win98 haci ke no se si en el xp sera lo mismo pero vamos a intentarlo, Vete al administrador de dispositivos (Panel de Control/Sistema), selecciona la tarjeta de television, si se cree ke es la avermedia, tendras dos dispositivos audio y video elimina esos dos, buscalo en la rama dispositivos de sonido, video y juegos, las eliminas, cuando esten borradas, Panel de Control > Agregar nuevo Hardware, te encontrara algo, y instala los drives manualmente.

    Bueno haciendo esto me acabo de dar cuenta ke una ves te encuentre la tarjeta segun dices tu pues te los instalara automaticamente, mmmm puedes probar a seleccionar agregar hardware de la lista buscas los driver y los instalas.

    No se si ha kedado claro, al final me liado yo. De todas formas expon tus dudas y ya aki te las aclaramos.



  • 4

    Otra opcion:

    Te vas al administrador de dispositivo y en las propiedades de la tarjeta dale a actualizar controlador y metes el que le corresponde. Cuando te diga que no estan certificado y demas pasas del tema y todo "pa lante".



  • 5

    Al final lo consegui, a lo burro, borrando cosas del registro y todo lo que habia el el disco duro que hiciera referencia a la avermedia,

    Gracias





Has perdido la conexión. Reconectando a Hardlimit.