Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

QUAKE 3 y RED LOCAL



  • A las wenas,

    He ponido este tema en el foro de redes pero como que no me responde nadie, así que a ver si aquí me echais una mano:

    Tengo montada una red local en mi casa con tarjetas de red 10/100M y un HUB SURECOM EP-808X con 8 puertos 10/100M. Fundamentalmente jugamos al QUAKE3 (sí, un poco antiguo, pero uno de los ordenadores no da para más y el Q3 se sale) y todo de fábula.

    Sin embargo desde hace unos dos meses, en todos los ordenadores, menos en el que crea la partida, aparece en la parte inferior derecha de la pantalla el iconito ese en rojo que indica que la red va lenta.

    ¿Existe algún programa para testear el rendimiento de una red local? ¿Algo con lo que pueda comprobar que está funcionando a una velocidad correcta? ¿Existe algún parámetro propio del QUAKE3 para la red local?

    GRACIAS Y SALUDOS



  • Ese iconito es una ida de pelota del SP2 del XP. Si lo has instalado hace ese mes que dices ya sabes que es lo que pasa…........... pero no te preocupes que la red va bien.

    De todas formas una buena manera de ver que tal va es ver los pings que tienes. Deberían de rondar los 8-10 ms

    Y por favor......... que esta es de las gordas que suenan muy mal.

    He ponido este tema



  • jajajjaa

    HOMMME!!! Si lo de he ponido es una wasa…no me la vas a perdonah...

    Weno, pos no teno XP, pero el tiempo de respuesta de ping es de menos de 10 ms. El caso es q a veces noto lenta la red.

    BYE


Accede para responder