Portátil que no pilla wifi cifrada WPA


  • 0

    Hola,
    tengo una red con wifi por router, antes la cifraba con WEP, pero he pasado a WPA-PSK porque he leído que es más seguro.

    tengo 2 portátiles, en 1 todo OK, pero en el otro, me dice conectado a la wifi, pero ni navega ni na de na.

    IPs y máscaras, etc.. OK
    clave WPA-PSK OK

    ¿qué puede ser?

    una vez me funcionó, nada más encenderlo se conectó y funcionó un minuto y luego ya nada.

    si hago ping al router no contesta, aunque me diga que estoy conectado, no envío ni recibo nada.

    la wifi es una intel de 11 mbps. antes no soportaba WPA, pero instalé una actualización de windows y ya la soporta.

    ¿alguna idea? gracias



  • 1

    ¿¿Que sistema operativo usas en el que no te funciona?? si es XP metele el SP2 y sobre todo actualiza los drivers de la tarjeta wireless.
    Si le desconectas el WPA en el PA este portatil ¿te conecta?



  • 2

    Sí es el win xp pro con el SP2

    y si desactivo wpa, sí conecta, de hecho conecta a otra red wireless, la de la uni, que no tiene ningún cifrado y va perfecto, pero con wpa nada :(

    la tarjeta es una mini pci intel pro wireless 2100 3b de 11

    hay alguna manera de saber si la tarjeta es compatible con wpa o no??

    estoy pensando en comprarme una nueva minipci y cambiársela, para tener wpa y 54 mbps…

    el tema es que ahora, sno sé qué toqué (creo que fue después de instalar los drivers de la wifi), que ahora ya nisiquiera sale para elegir WPA cuando añado una nueva red :(, sólo me deja elegir WEP

    :vayatela:



  • 3

    El problema es que la tarjeta no soporta WPA por hardware, así que hay que instalar algún driver o software para que lo emule.

    Hay un parche de windows para wpa, pero cuando voy a instalarlo, me dice que ya tengo service pack 2 y que el parche es para service pack 1 :(

    ¿Alguien sabe de algún software para esto?



  • 4

    el SP2 de Microsoft ya esta preparado para WPA, lo que puedes hacer es desactivar la utilidad que te traiga la tarjeta inalambrica y solo usar el configurador inalambrico rapido de XP, y caundo te conectes te pedira la clave y se acabo. Al desactivar la utilidad de intel, comprueba en servicios dentro de Panel de control, Herramientas administrativas, Servicios, que tengas corriendo en automatico el servicio Configurador Inalambrico Rapido.

    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.