Alimentación a través de usb 2.0


  • 0

    Pues él problema es el siguiente: Tengo un scaner q toma la alimentación electrica a través del usb, en los usb de la placa base funciona perfectamente, pero al ser estos usb 1.1 y estar el scaner optimizado para usb 2.0 puse una tarjeta pci con 6 puertos usb 2.0. y aqui surge el problema, pues resulta que he llegado a la conclusión de q estos puertos no le abastecen de la suficiente energía y no funciona con ellos. O mas bien solo funciona en caso de escanear una foto pequeña, pero en cuanto la foto es un poco más grande o bien te pones hacer varios escaneos pequeños deja de funcionar.
    He mirado en la administracion de energia de los puertos y pone tanto en los de tarjeta como en los de la placa que la batería es de 500 mA por port. El caso es como si en teoría los dos tipos de puertos (los de la placa base y los de la tarjeta pci) abastecen con la misma cantidad de energía ¿a que puede ser debido esto?
    El caso es q el administrador de dispositivos habla de intensidad, y no dice nada de la potencia ¿puede ser una cuestión de voltaje?, ¿hay alguna forma para cambiar eso?



  • 1

    la teoria del USB (1 y 2) dice:
    5V de tension (V) y maximo 500mA (I=0.5A) por cacharro.
    A nivel de potencia esto establece un maximo segun P = I*V de 2.5W, por lo que hablar de 500mA, en USB implica hablar de 2.5W de potencia.
    yo optaria por que realmente la targeta usb no le da esos 5V que necesita o no llega a los 500mA reales que consume el escaner (que seguro que son 490mA, y si son 505mA tampoco les hara un feo).
    Prueba aver si puedes en una placa con USB2 nativo, o en una controladora usb2 con otro chipset.
    entre las controladoras usb que hay en el mercado, te recomiendo las de chipset NEC, olvidate de ViA y otras historias, pq petan por todos lados.
    Por ejemplo, yo tengo 2 usb2 de VIA y son una mierda (no funcionan como USB2 :( tengo que mirar que me dice tito google).



  • 2

    Pues al final creo q el problema no esta en la tarjeta, de hecho me la cambiaron por otra igual en la tienda donde la compre y me sigue pasando lo mismo, lo mismo es cosa de la fuente de alimentación (es de las que viene por defecto con la caja) o de la propia placa base o de a saber que. El caso es q para el resto de dispositivos me funciona perfectamente. Asi que he decidido que aunq vaya algo mas lento cuando escanee a alta resolución enchufar el escaner directamente a los usb 1.1 que salen directamente de la placa.
    De todas formas muchas gracias por tu interes, si puedo probare el scanner en otros ordenadores.



  • 3

    La controladora averiada no seria, esto no sufras.
    el problema es el chip que lleva que no es 110% estandar (debe ser ViA, que fabrican barato y estan en todas partes). Y al cambiartela por otra, seria igual, por lo que seria el mismo chip, i el problema es el mismo.

    Vesla controlando.
    una buena prueba es un stick de memoria USB2 (casi todos los nuevos lo son). al pincharlo y usarlo un poco notaras enseguida si va a usb1, 2, o no va.
    Y prueba el escaner en otro PC.
    la verdad es que yo he usado el mismo escaner en usb 1 y 2, y hombre se nota, no te voy a mentir, pero la diferencia de velocidad hasta 300ppp en color no es muuuy destacable (no es molesta, vamos). Lo que ralla mas es la preview. Pero si puedo elegir, usb2 (ya que el firewire es demasiado bueno para ser comercial)

    Sa lu2!





Has perdido la conexión. Reconectando a Hardlimit.