Nvidia 5600 256mb


  • 0

    Hola, primero de todo, saludaros a todos, he estado leyendo por los foros, y felicitaros por vuestro trabajo. Bueno, en mi primer post, os quería comentar, tengo la gráfica que os pongo en el título, y la verdad es que hace un año y medio que tengo el ordenador y no había jugado mucho (need for speed 1, age of mitology y poco mas…).

    Lo malo es que hace poco intenté jugar al SWAT4 y cual el mi sorpresa que en el vídeo de presentación se me paró la pantalla y en ocasiones también se me reiniciaba el ordenador (igual que he leido que le pasaba a gente por el hilo de la 6600GT). La cuestión es que se ve que está jodida o algo, pq no me pasa ni un test del 3Dmark 05 (nunca antes lo había probado) dándome en los primeros segundos de ejecución una velocidad de 1 fps (yo diría que no es muy normal....). Nose porqué será, la tengo refrigerada con el disipador Zalman que sale en mi avatar (junto con un ventilador enganxado en el lateral, que se vendía como opcional, tambien zalman), eso está bien no??

    Otra cosa que me gustaría comentaros es que he estado leyendo unas cuantas páginas del hilo de la 6600 GT agp, y deciros que he encargado la XFX 6600GT apg 128MB, he hexo buena eleccion?? (lo malo es q me han dixo que hasta agosto no la tendré..., por lo que la que tengo ahora solo la puedo utilizar de escritorio, internet, y lo normal, qitando juegos claro.).

    Por cierto, la refrigeración que tengo ahora en mi gráfica es buena?? la podría utilizar para la 6600GT?? (es q como he leido que la XFX hace bastante ruido... pues por eso, jejeje)

    Bueno, espero vuestros comentarios y felicitaros de nuevo por la web, pq la verdad resulta muy interesante!!

    Pd: se me olvidaba! no he hexo nunca OC en la gráfica ni demás componentes.



  • 1

    Hola, pues yo tengo la misma que tú pero en 128mb y tengo el mismo problema, el 3dmark05 no lo puede pasar y el 2003 sólo si le coloco el "taurus tropicano" directamente a la gráfica, y me dió 2498 puntos con un sempron+3000 768mb ram a 333mhz así que pensaba que sería por el dipador que es el de casa (MSI) pero lo tuyo ahora me desconcierta y en el post que he puesto mi caso (que gráfica comprar) aún no me han podido ayudar, nos tocará esperar a ver que narices les pasa a estas 5600.
    Saludos

    Este es mi mensaje del post de qué gráfica comprar:

    –------------------------------------------------------------------------------

    Hola a todos, siguiendo el consejo que me disteis hace varias pag. mi cuñado al final le ha puesto una 9600XT y ha cambiado la fuente por una Tagan 480W aunque en principio pensaba poner una 6600GT la probamos y no daba mas rendimiento (seguramente por la placa, una Medion miniATX que seguro no aprovecha ni el 2700XP ni la 6600GT, aún así está muy contento.Así que muchas gracias de nuevo.

    Yo tengo una FX5600 VTDR128mb y le coloqué esta 9600XT para probarla y la verdad es una delicia.
    Ahora estoy pensando seriamente en cambiar de gráfica y antes de nada quería saber por qué hay esa gran diferencia de rendimiento, puesto que con el Jedy Academy a 800x600 va a trompicones y se cuelga o reinicia.
    1º- tan mala es la FX5600 vtdr 128mb?
    2º-alguien sabe si con OC rinde mucho más?
    3º-teniendo un AMD Sempron +3000 768RAM(1-512 1-256 a 333mhz) placa Gygabyte GA7VA-f12 que max gráfica me recomendais que se pueda aprobechar al max.

    No se si exijo mucho pero si quisiera que mis juegos actuales favoritos como KOTOR2 o LCd-Riddick-SFBD funcionen al máximo detalle a una resolución de 1280x1024.

    PD: le hemos pasado el 3dmark 03 y 05 y el resultado no era muy bueno 3689 y 1630 respectivamente, lo que noté es que cuando hizo la prueba el 3dmark-03 de CPU iba lentísimo llegaba incluso a 1 fps en el video de los trolls,
    ¿A qué puede deberse esto?
    Saludos



  • 2

    La serie GeForce FX es una MIERDA, lo único decente es la FX5900 y algunas FX5700 Ultra, todo lo demás es lo peor. En teoría son tarjetas DirectX 9, pero en la mitad de los juegos DirectX 9 funcionan como DirectX 8.1, pues dan errores en DirectX 9.
    Lo mejor que podeis hacer es compraros algo en condiciones, como una 9600 XT, 9800 Pro o 6600 GT.
    raider_206, las XFX son buenas



  • 3

    Yo la verdad es que no le he dado muxa caña, tenía la ps2 para jugar, pero ahora que han salido unos cuantos juegos mejores para ordenador, pues ya se ha notado…

    Respecto a lo de la refrigeración tengo la que sigue en las siguientes imágenes (a ver si salen). Y el ventilador que le tengo también es como el de la imagen, puesto de manera similar, pero con los disipadores de la primera.

    Creeis que me servirá para la XFX 6600GT ??

    Pd: Si las imágenes son demasiado grandes avisadme y las reduzco un poco.



  • 4

    otra pregunta, es que nose si lo que tengo jodio es la gráfica (apuesto a q sí) o el procesador. Os cuento porqué, a ver que me decís:
    He instalado el 3DMark05 y fatal, me iba a 1 fps, y no me pasaba ni el primer test. Digo bueno, será que la tarjeta es demasiado antigua para este test.
    Por ello, he instalado el 3DMark03, y solo he puesto el primer test de juegos, y al darle a run, me ha cargado y han salido los aviones digamos que… 2 segundos y se me ha parado la pantalla (se ha quedao en negro). He tenido que reiniciar y he vuelto a probar, pero esta vez se me ha parado el ordenador. Para volver a ponerlo en marcha he tenido que desenchufarlo y volverlo a enchufar, porque no se encendía.

    Que me decís??



  • 5

    Eso que comentas también me ha pasado a mi, sólo pude treminar el test del 3dmarck03 y tuve que ponerle el "Taurus tropicano" del mi habitación directamente sobre la tarjeta y me dió 2498 puntos y porque tengo un 3000mhz, pero claro no es plan de jugar así claro, antes le doy un patadón que la encalo en la terraza de enfrente, valga dios en la mierda de tarjeta que me gasté 230€, cada vez que lo pienso me deprimo.



  • 6

    weno, pues ya por probar, probé el 3DMark 01 y nada, también peta. Una cosa que os quería comentar, nose si tendrá que ver con la gráfica, pero es algo que me mosquea. Tengo el programa Hardware sensors monitor, y las temperaturas de placa base, procesador y disco duro creo que más o menos va bien.
    Luego las velocidades de los ventiladores no me las da pq los tengo enxufados en vez de a la placa, a los cables de la fuente (que dicen que es mejor). Pero luego da otro dato, que son los voltajes, y hay uno que me aparece en rojo, el Aux, que me dá +3,25V. ¿Cómo puedo saber qé dispositivo es el que lo genera? ¿podría ser la gráfica y que por ello no vaya bien? o al no ir bien, que gaste demasiado?





Has perdido la conexión. Reconectando a Hardlimit.