Thermkaltake SI-97 ….¿?


  • 0

    Buenas, o malas :(

    Tengo este dispador con un nventilaodr de 92mm y su funcionamiento era Excelente ….

    hasta hace 2 meses ..

    Todo paso cuando cambie mi Duron 1600 por un Barton 2800 ....

    El Barton se calienta bastante mas que el Duroncete ... pero en el último mes la temperatura ha subido de 47 grados a 61 en full !!!

    La temperatura ambiente de la placa ha subido de 41 a 50 grados !!....

    El caso es que antes, los heatpipes no se notaban calientes, y ahora queman !!

    He leido en una Web que han salida algunos defectuosos, y que les pasa algo pareceido al mío ... Podeis echarme un cable, a ver si esto es cierto ?

    Ya he escrito a Thermalright y estoy esperando contestación ...

    El caso es que he probado a poner Artic Silver de nuevo, y no bajan las temperaturas. Con pasta blanca consigo las mimsa temeperaturas .... luego no van por ahi los tiros ....

    Es factible que los heatpipes hayan dejado de funcionar ???

    Un saludo



  • 1

    tambien debes de tener en cuenta la subida de temperatura ambiente de 2 meses atras hasta ahora.



  • 2

    @Peiejo:

    tambien debes de tener en cuenta la subida de temperatura ambiente de 2 meses atras hasta ahora.

    La tengo, pero es que 17 grados a full me parecen una pasada de temperatura …. por mucho que el ambiente me haya subido casi 9...

    Ahora mismo , en IDle esta en 57 !!!

    me tengo que agenciar otro para probar ...



  • 3

    Si los heat-pipes están calientes está funcionando bien, en principio. Haz una cosa, comprueba la diferencia de temperatura (si tienes sonda) entre la base del heat-pipe y la parte superior, si hay mucha diferencia es que no está transportando bien el calor, lo normal sería que como máximo fuera de 1º-2º.

    De todas maneras, para mi tiene toda la pinta de ser cosa de la refrigeración de la caja, 9º de caja no es moco de pavo, eso significa unos 13º-14º más de CPU. Todo esto contando con que las lecturas sean correctas, claro. Prueba a abrir la caja, tumbarla y a ver si bajan las temperaturas, si bajan, la refrigeración de caja es insuficiente.



  • 4

    estamos en 65 grados y subiendo ;(

    Lo peor de todo es que el chipset esta a 63 grados !!!

    La caja esta abierta, luego entra aire a raudales, pero claro … hay que reconcoer que en casa hace un calor de morirse ...

    Me da que voy a tener que desarmar el ordenador entero, limpaiarlo todo, qutar disipa chipset by poner pasta ...
    Por que lo mas seguro es que si el sensor delchipset no rula bien, el sensor de la cpu tampoco, no ??

    MonXP, cuando te refieres a Tumbarla, te refieres a timbarla con la placa hacia arriba, como si se probara sin caja, no ??

    gracias por las ideas ..



  • 5

    la caja no tiene ningun ventilador? Hoy en dia yo diria que eso es mas que necesario, al menos te recomiendo uno metiendo por el frontal ó lateral y uno si puede ser de 12cm mejor k mejor sacando justo por detras.



  • 6

    no, si la caja tierne ventiladores :)

    Uno de 120 delante (refrigerando de paso un Maxtor de 160GTb SATA que se calienta una barabaridad) y uno de 120cm detras , sacndo aire de la zona de la CPU …

    He puesto el ordenador tumbado, y la tmperatura ha bajado unos 5 grados, pero el chipset ha bajado 8 grados ...

    Y de paso he mirado el correo. Un tal BOB de Thermalright me acaba de decir que la garantía de sus productos es de tan solo 90 dias .... Ala, J.... y nada contento ...

    Intentare ejecutar la garantía con la gente donde lo compre, a ver que me dicen ...

    Por cierto, alguien sabe las diferencias entre el Si97 y el SI97A ???

    Que otro buen dispador SocketA se puede encontrar ??? ...

    He visto Thermaltake Big Typhoon (hay que desmontar la placa base) y Pipe 101, aparte del Aerocool101.

    Saludos



  • 7

    Yo tengo puesto el SP-97 y funciona a las mil maravillas, ahora mismo estoy a 32º y vivo en Sevilla y particularmente no es que aga demasiao frio por mi casa xD, me costó unos 50€ hace ya algun tiempo + el Enermax de 92mm que le tengo puesto, tambien puedes optar por uno de 80mm, Lo unico que tendrias que mirar es si es compatible con tu placa base en http://www.thermalright.com/a_page/main_support_faq_motherboard_sp97.htm , héchale un vistaso y mira algunos reviews. Un saludo!



  • 8

    Ejem … Peiejo

    32grados ???? sera en Idle , no ???, Por que si lo tienes como dices en la firma, a 1,97v de tensión ???

    UAU !!! pedazo de dispador, no ??

    Acabo de desmontar todo y remontarlo .... 60 de cpu y 59 de chipset .... yo quiero llorar un poco, por que ya no entiendo nada :(



  • 9

    nono hombre en default lo tengo ahora a 2167 mhz en verano paso un poco del overclock xD



  • 10

    @Namiga:

    La caja esta abierta, luego entra aire a raudales, pero claro … hay que reconcoer que en casa hace un calor de morirse ...

    Por estar abierta la caja no le entra más o menos aire. Si me apuras lo que le entra es más polvo.

    Una cosa es el calor ambiente y otra cosa que al ordenador o al escritorio donde está colocado le dé la luz solar directa. En ese caso tendrás los alrededores del ordenador a mucha más temperatura de la que marcaría un termómetro "a la sombra".



  • 11

    Pues nada, a lo que he llegado como conclusión es que mi placa se ha vuelto loca…

    Lo digo por que antes era estable a cierta velocidad, y aahora no, pero tampoco lo es a menos :(

    Lo "mejor" de todo es que he notado que a 217FSB, la temperatura en full no baja de 68 grados.

    En identicas condiciones bajo el FSB a 215 (igual multiplicador) y la temperatura baja a 62 grados ...

    Y si bajo a 200 pues la temperatura se queda en unos curiosos 56 grados, pero en este caso el multiplicador lo pongo a 11 en vez de 10.5... (11200 =2200 y 10.5210 = 2205) ...

    Vosotros entendeis algo ????





Has perdido la conexión. Reconectando a Hardlimit.