Error en system sobre windows xp


  • 0

    Un saludo lo primero, me gustaria explicar mi problema por si alguien que tenga experiencia en este tipo de problemas o cualquiera que le haya pasado pueda ayudarme.

    El ordenador no me arrancaba y me decia exactamente esto No se puede iniciar Windows XP porque el siguiente archivo está dañado o no se encuentra: \WINDOWS\SYSTEM32\CONFIG\SYSTEM … culpa mia claramente por que siempre apado el ordenador a lo bestia asi que supongo que algun archivo me lo carge esa ultima vez, asi que busco info y encuentro esta que es exactamente lo que me pasaba...problema bien, haglo todo lo que pone y efectivamente el ordenador me arranca, pero resulta que no tiene nada instalado!!! en agregar o quitar programas no hay nada, pero sin embargo en archivos de programa estan todos ahi metidos, y cuando intento dar doble click en alguno de ellos pues error, ya que como explico no estan instalados, alguno conoce la forma de solucionarlo si la hubiese? mas que nada para no estar otra vez instalandolo todo.

    Otra cosa que he notado es que tenia 3 archivos de 7 gigas cada uno, y ahora no los veo, y el disco tiene el espacio utilizado de esos 21 gigas, pero no estan los archivos (son archivos de musica) pero no estan, y chequeo carpeta por carpeta y las cuentas no cuadran, es decir que si pone que tengo usados 50 gigas, llendo carpeta por carpeta me sale que tengo usados unos 25 gigas.

    Espero haberme expresado bien.

    Gracias.



  • 1

    No he leido el cuerpo del mensaje, pero solo con leer el titulo -> format c:



  • 2

    Hombre si todo fuera resuelto con el mas que famoso format:c pues no habria foros de este tipo y yo no hubiera preguntado en esta ocasion.

    Gracias por responder de todas formas.



  • 3

    No pero de verdad. Si te acostumbras a formatear cada vez lo haces mas rapido y al final en 2 horas tienes el pc como nuevo



  • 4

    Haz copia de seguiridad de tus archivos grabalos en un cd o en red y formatea y listo



  • 5

    @alfi:

    Un saludo lo primero, me gustaria explicar mi problema por si alguien que tenga experiencia en este tipo de problemas o cualquiera que le haya pasado pueda ayudarme.

    El ordenador no me arrancaba y me decia exactamente esto No se puede iniciar Windows XP porque el siguiente archivo está dañado o no se encuentra: \WINDOWS\SYSTEM32\CONFIG\SYSTEM … culpa mia claramente por que siempre apado el ordenador a lo bestia asi que supongo que algun archivo me lo carge esa ultima vez, asi que busco info y encuentro esta que es exactamente lo que me pasaba...problema bien, haglo todo lo que pone y efectivamente el ordenador me arranca, pero resulta que no tiene nada instalado!!! en agregar o quitar programas no hay nada, pero sin embargo en archivos de programa estan todos ahi metidos, y cuando intento dar doble click en alguno de ellos pues error, ya que como explico no estan instalados, alguno conoce la forma de solucionarlo si la hubiese? mas que nada para no estar otra vez instalandolo todo.

    Otra cosa que he notado es que tenia 3 archivos de 7 gigas cada uno, y ahora no los veo, y el disco tiene el espacio utilizado de esos 21 gigas, pero no estan los archivos (son archivos de musica) pero no estan, y chequeo carpeta por carpeta y las cuentas no cuadran, es decir que si pone que tengo usados 50 gigas, llendo carpeta por carpeta me sale que tengo usados unos 25 gigas.

    Espero haberme expresado bien.

    Gracias.

    A mí me pasó eso que decís de que me faltaba ese archivo y tuve más pantallas azules en un día que en los 10 meses que tiene mi XP, en mi caso era el módulo de memoria que se había cagado, fijate de probar con otro módulo a ver si es eso.
    Adiós.





Has perdido la conexión. Reconectando a Hardlimit.