Problema gráfico??


  • 0

    Buenas tardes a todos.

    Vamos a ver, mi problema es el siguiente:
    Tengo un ordenador Pentium 4 a 2,8 gigas, con Windows XP profesional, tarjeta Nvidia Geforce FX 5200, con los drivers 78.01 y el DirectX 9.0 c.

    Antes no tenía ningún problema y todo iba del carajo. De un tiempo a esta parte empezarón a ir mal los gráficos: no puedo usar ningún juego. La imagen se congela o va a saltos, aunque el sonido siga y tengo que salir como puedo del juego. He tenido tb problemas al ver archivos de vídeo, y ya lo último es que cuando lleva un tiempo encendido el ordenador, aún sin poner juegos ni nada, me empiezan a salir rayas en los bordes de la pantalla y se me pone la pantalla negra y me aparece el mensaje video incompatible, y se me reinicia el bicho!!!

    He comprobao que antes de que me pase esto último, el ventilador de la tarjeta gráfica pierde algo de velocidad, y a continuación plaf!!!. Tb le cuesta como arrancar al ventilador de la gráfica cuando enciendo el ordenador.

    He probado algunos otros drivers de nvidia y el mismo problema.

    A ver si alguien me puede echar un cable, pq ando más despistao que un borrego :confused:

    Gracias.



  • 1

    por lo que dices del ventilador puede ser que el ventilador este cascado, mira de comprar otro y ponselo son baratos y es facil de instalar, y si te atreves un poco mas incluso le puedes poner uno disipador pasivo a la grafica yo hace ya algun tiempo tube uan de estas y la refrigeracion era pasiva sin ventilador y nunca me dio fallo.



  • 2

    Pues muchas gracias.

    Haré lo que dices, a ver si hay suerte y se me soluciona el tema. Yo creo que pueden ser problemas de temperatura, verdad? Y cdo se le exige a la tarjeta gráfica o cdo pasa algo de tiempo es cdo falla.





Has perdido la conexión. Reconectando a Hardlimit.