Red Local con 2 wifi + 1 cable. Problemas


  • 0

    Hola a todos, a ver si alguien me ayuda porque estoy desesperao :(

    Primero os pongo loq eu teno y despues os cuento la historia:
    1 cablemodem motorola
    1 Swicht/Router conceptronic Wireless + 8 puertos
    1 portatil con IP acabada en x.x.x.101 (conexion wireless)
    1 Sobremesa con IP acabada en x.x.x.100 (conexión wireless)
    1 Sobremesa con IP acabada en x.x.x.103 (conexión de cable típica).
    El switch está conectado al Cablemodem, 1 ordenador de sobremesa conectado al switch mediante el tipico cable y los otros 2 pcs coenctados al swicht por wireless.
    En todos tengo internet y funciona perfectamente. El problema viene cuando quiero montar la red local para compartir carpetas e impresoras.

    El grupo de trabajo en los 3 es el mismo (obvio) y acada PC tiene un nombre diferente.
    En el ordenador con cable puedo ver la red de trabajo (llamada House) y a los otros 2 ordenadores pero no me deja conectarme a ninguno porque em deice que no tengo permiso para utilizar ese recurso de red.
    Desde el Portatil ni si quiera puedo ver el grupo de trabajo me salta con un mensaje de error. "No tene acceso a House (es el nombre que le di a al red). Puedo que no tenga permiso […] la lista de servidores de este grupo de trabajo no se encuentra disponible en este momento" y así me quedo, sin poder accedera la red.
    En el otro ordenador de sobremesa que se conecta por wireless me pasa exactamente lo mismo que con el portatil, no me deja acceder ni a la red :(

    En los tres ordenadores hice el mismo procedimiento para crear la red, les di un nombre a cada uno y el mismo nombre de red a los tres. Sabeis si tengo que tocar algo en las opciones de swicht?.

    Me urge conseguir crear la red porque el unico que tiene impresora es el ordenador con cable y era para evitar las molestias de tener que ir de ordenador en ordenador para imprimir una mierda de 2 hojas :S y ademas poder aprovecharla para compartir archivos de forma sencilla



  • 1

    Asegúrate de que los ordenadores en los que deseas compartir carpetas tengan activada la opción/excepción del Firewall de Windows de "Compartir archivos e impresoras".

    Comprueba también que tienes la misma máscara de red en todos los equipos y que tienes al menos una carpeta compartida.

    Yo tuve un problema parecido en mi red local. Ahora tengo 4 ordenadores de sobremesa y un portatil conectados sin problemas mediante wireless y cable.

    Salu2.



  • 2

    Pues creo que el problema lo tienes en la configuracion de los usuarios. Debes de tener habilitada la cuenta de invitado para que los demas puedan entrar en un determinado equipo, o mas seguro pero mas coñazo (si es una red de tu casa esta no la hagas): creas un usuario por cada ordenador que quieras que pueda entrar y le das el nombre del equipo que quieres que se conecte.
    Yo te recomiendo que simplemente habilites la cuenta de invitado y no le pongas contraseña.





Has perdido la conexión. Reconectando a Hardlimit.