Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Asrock 939 a8x-M



  • Buenas soy nuevo en el foro y me acabo de comprar una placa asrcok 939 a8x-M..
    Bien pues resulta que me da problemas la grafica… Pero no solo la mia probe otra de 128 (asus fx5200) y seguia dandome problemas, excepto la 1ª vez que si que iba la aceleracion... Despues de reiniciar dejo de funcionar... Los sintomas es que cuando tiene que cargar algo 3D se queda la pantalla en negro o muy oscura y sin letras ni nada... Mi grafica es una nVidia fx 5700LE, tiene los omega ultima version, he actualizado la bios, me han cambiado la placa, he instalado los drivers nuevos de agp para mi placa... En fin creo que no me queda nada mas... A ver si alguien sabe algo.. Si le ha pasado lo mismo o tiene alguna idea...
    Muchas gracias por adelantado 😉



  • Antes que nada actualiza la BIOS a la ultima version, la tienes aquí

    Despues, asegurate de haber instalado la ultima version de drivers de ULI, los tienes aquí

    Y ya por ultimo los drivers de la tarjeta grafica NVIDIA, los tienes aquí

    Salu2



  • Si eso ya lo hice y no tira tio… Ya no se que pensar porque me cambiaron la placa, pero por el mismo modelo sabes ?? Y esta sigue sin ir... Asi que no se que pensar ya... Podria ser la fuente?? Podria ser el procesador?? Podria ser la grafica ?? Pffff no se... 😞
    De momento creo que voy a probar con otro modelo... Con una: gigabyte k8nf-9 y otra grafica la: club 3D gf 6600 pci-E

    Que tal lo veis ?? Yo ahora tengo una agp nvidia fx 57000LE

    Bueno si alguien ha probado esa placa y esa grafica o sabe de su calidad... Agradeceria una opinion 😉

    Gracias


Accede para responder