Por que rendira tan poco


  • 0

    Hola a todos. ES normal que este pc tarde 5 minutos en hacer el calculo de los 2 M en el super pi test?

    La placa Base GIGABYTE GA 8S649MF
    Procesador Intel pentium 4 2.93 GHz
    1,00 GB de RAM

    Todo viene por que los juegos no le rulaban nada bien (tenia una 6200 turbocache) y probo una ati X700 y no se noto nada el cambio, asi que decidimos mirar como tiraba el procesador y la sorpresa fue ver que tardaba "tanto" en ahcer el calculo. Os pongo unas fotos del CPUZ a ver si veis algo raro.

    No se, me parece muy poco el rendimiento, algo le tiene q pasar, pero no se ya que puede ser. No es posible que el nascar racing 2003 seasons le vaya a 18 fps con todo al minimo.

    Alguna idea¿?¿? gracias de antemano



  • 1

    La placa no tiene dual channel verdad? bajate el cpuz 1.31 que supongo que ese sera una version antigua porque no te detecta ni la mitad de la informacion. 1 saludo



  • 2

    A ver, cosas raras… por los datos que da diria que es un Prescott con bus a 533MHz (¿existen?):

    • Vdimm 3.34V (una pasada)
    • Vcore 1.3v (me parece algo bajo, creo que andaban a 1.4v)
    • P4 a 2.93GHz no he visto la verdad, pero se que existen. ¿Puede ser un Celeron?

    Edito: Si, eso es un Intel Celeron D 340, con FSB533MHx y 256Kb L2.

    Hola a todos. ES normal que este pc tarde 5 minutos en hacer el calculo de los 2 M en el super pi test?

    Pues yo creo que sí, teniendo en cuenta la escasa caché con la que cuenta el micro. Podrias comentar que tipo de memorias tienes ¿DDR 333 tal vez? y a que latencias, pero vamos creo que el problema está en el micro en sí.
    Podrias probar a overclockearlo a ver si te sale un Celeron buenecillo.



  • 3

    Pues nada, ya hemos encontrado la explicación. Bueno mas bien forenaits :D



  • 4

    @Forenaits:

    eso es un Intel Celeron D 340, con FSB533MHx y 256Kb L2

    El celeron que dices tu tiene las instrucciones SSE3.



  • 5

    Cierto, estaba convencido que la placa era socket 478 por el chipset que lleva, pero parece ser que hasta eso lo ha puesto mal el CPU-Z. Si se trata de un procesador s775 entonces nuestro amigo es este:

    P4 515 2.93GHz 1MB L2

    En ese caso, el voltaje del micro es el correcto al igual que la caché de nivel 2 que indica el programa. Pues te digo lo mismo que antes, en el cálculo del SuperPi la velocidad de la memoria es fundamental.



  • 6

    Hola. Muchas gracias por las aclaraciones. Entonces realmente no existe ningun problema, es mas bien que el micro no tira, no? Si es asi no entiendo como ha estas alturas hacen micros que van mas lentos que un Athlon xp 2000 por poner un ejemplo. Ademas del super pi los juegos no es que vayan bien. como ya dije el nascar por ejemplo apenas lo mueve. Bueno, a ver si ponemos las captutas de la version 1.31 del cpui-z

    Un saludo y gracias de nuevo.



  • 7

    El tema de los juegos es mas cosa de la gráfica que otra cosa…
    No te olvides de poner lo de las memorias.



  • 8

    Hola de nuevo. El micro en cuestion es algunode los de la lista?? es que asi podria hacer comparaciones.

    http://www23.tomshardware.com/cpu_2004.html

    Un saludo y en cuanto pueda te pongo lo de las memorias.



  • 9

    Aqui va el cpuiz nuevo. No es posible que rinda tan poco este micro, tiene que haber algun problema….



  • 10

    Sera la memo



  • 11

    hombre la memo segun pone el cpu-z tiene una fracuencai de solo 100hz que tipo de memo usas? ya que si fuera una pc3200 por ejemplo(mas conocidad como ddr400) te tendria que indicar una frecuencia de 200., por lo que o bien tienes una memo muy lenta una ¿ddr200? o alo esta mal ajustado, no se vamos creo yo, haber que dicen los demas.



  • 12

    aparte de que esta a ddr 200,es que tiene unos timmings pa echarse a llorar,vamos es que esa configuracion de memorias estan puteando al pobre micro.



  • 13

    @alfa:

    aparte de que esta a ddr 200,es que tiene unos timmings pa echarse a llorar,vamos es que esa configuracion de memorias estan puteando al pobre micro.

    Exacto, no se como has puesto esa configuracion pero es el causante de todos los males. Pon la memoria a su velocidad nominal, y por malas que sean te tienen que aguantar 3-3-3-8… pruebalo y comentanos.



  • 14

    Hola, gracias por las respuestas. Tengo una duda. Aunque cambie los timings no me cambia la velocidad, no, o sea que si consigo pornerlas como me dices seguiran a 100 mhz, no. Te pongo una captura de la bios. Si me puedes decir a cuanto tengo q poner cada cosa… :verguen:

    Un saludo y gracias



  • 15

    En la bios, pulsa cTRL+F1 y te saldrán las opciones avanzadas, una vez ahí seguramente tendrás la opción de subirle la velocidad a las memorias.



  • 16

    :confused: :confused: otia, no sabia yo eso del ctrl+f1, ahora le digo que pruebe a ver… gracias



  • 17

    Aprovecho la rama para exponeros una duda.
    Una prima mía se ha comprado un Acer Aspire E500A-EB62 y estoy intrigado con el procesador.
    Según una pegatina que tiene en la caja, el CPU-Z y la "Utilidad Intel para identificación de procesadores" es un Pentium 4 519. Tiene 1 Mb de L2, SSE3 y EM64T, hasta aquí normal. Pero el CPU-Z y la "Utilidad Intel para identificación de procesadores" dicen que el FSB es de 533 MHz (133 x 4), multiplicador de 23X y 3.06 GHz.
    ¿No será un Celeron vendido a precio de Pentium? Es que ha costado 1100 € con monitor TFT de 17" y esto sería el remate de lo malo que es (lo digo por la "super" GeForce 6200 SE TC 256 Mb).



  • 18


  • 19

    No veo ningun Pentium4 con o sin HT de refrencia 519… :confused:





Has perdido la conexión. Reconectando a Hardlimit.