Problemas ATI Radeon 9800 XT



  • Buenas a todos.
    Hace un tiempo me compre un 9800 XT GeCube, pensando que no tendria ningun problema con su instalación y eso, simplemente colocar en su AGP x8 y venga. Por ese entoces tenia una Asus P4P800-E Deluxe, normalita, con un P4 3.2. Todo venia cuando al pasar unos 2 minutos de arranque, la targeta se calentava excesivamente, la imagen se despixelava y empezaban a salir rayas y poligonos raros hasta al cuelgue del pc. Solución dejar el pc sin tapas y enfocar un ventilador de verano a la placa. Con eso aguantaba. Puntuar que la CPU, se ponia a 70 grados tranquilamente (INTEL), sin practicar ningun oc.

    Harto de la situación, y habiendo descartado que la tarjeta funciona correctamente en otros equipos, me cambie de placa y procesador a Asus a8v Deluxe con AMD 64 bits 3500+, pensando que a lo mejor el slot del AGP estaba chungo y no tendria ningun problema. Realmente, la temperatura en cunato a CPU, placa y grafica a disminuido mucho, a unos niveles razonables. Al quitar el dual channel y dejar una sola RAM, vi que el pc se mantenia mas estable.

    Aun asi, cuando uso la 9800, o empieza a despixelar pantalla y al rato reiniciar el pc, o directamente no para de reiniciarse a no ser que use el ventilador. En el manual de Asus, vi que solo aguantaba graficas que usaran 1.5 voltios. LA 9800 XT tiene ademas de la alimentacion por slot un entrada de fuento como la de floppy. Por lo que he leido por aqui, muchos de los problemas viene por una mala fuente de alimentacion.
    Yo uso una generica de 450 W.

    No se si alguien le ha pasado algo parecido con su grafica alguna vez. Les agradeceria mucho la ayuda que me pudieran dar, porque realmente es un pepino de targeta que no quiere desperdiciar y la situacion me esta volviendo loco.

    Muchas gracias



  • Yo tengo una ASUS 9800XT y me va de maravilla. Por lo que comentas parece que el problema viene de la grafica y no de placa, micro y demas. Yo probaria a sustituir el disipador de la 9800 XT por otro tipo Zalman; suelen dar muy buen resultado.

    Por cierto, has comprobado los valores de las lineas de voltaje de tu fuente cuenda juegas??? Mira sobre todo la linea de 12V; tal vez tu fuente tenga potencia suficiente para tu equipo pero al ser generica (no quiero decir que sea mala) la linealidad de los voltajes no sea muy buena.



  • En principio la tarjeta esta en buen estado, pues la cambie una vez y varios colegas la han probado sin ningun tipo de problemas.
    Lo de la fuente, ya podria ser, pues con todas las fuentes que he probado siempre han sido genéricas.
    He probado mirar el voltage de la linia +12 con Asus Pobe y parece ok, manteniendose a 12 un poco irregular pero sin bajar de 12 v. Tambien uso otro programilla llamado SensorsiView, y me informa de que las linias +5VSB y +5BAT se mantienen a 0. Esto me pasa tanto con P4P800-E que con la A8v Deluxe. Eso es correcto?¿

    Muchas gracias por todo!


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.