Divisor memos


  • 0

    Buenas,
    No controlo mucho y mirando en una guia he hecho lo siguiente:
    Placa asus a8n-e, venice 3200+, kingston hiperX 2x512mb pc3200 (400mhz) 2-2-2-5-1. Ese 1 es el ciclo 1T/2T no?

    El tema es que la bios en default pone las memos en 2.5-3-3-7-2T y 400Mhz.

    Yo he hecho lo siguiente: FSB 250, x10, 2.5-3-3-7-1T 333Mhz (el 1er punto mas abajo que me deja la bios para su frecuencia).

    Mi pregunta es si es correcto lo que he hecho de 400 a 333 o era al reves? Es que no me arranca windows y estoy reinstalando.

    Gracias.



  • 1

    Con ese divisor a 333 rendiran mucho menos.



  • 2

    @NoSekE:

    Con ese divisor a 333 rendiran mucho menos.

    Cierto, pero ha sido pq el cpu-z me decia que iban a 200mhz maximo y las tenia a 235 aunque iba bien lo he preferido cambiar.

    Esto de 200mhz, si las memos son ddr400 es pq iban a 2T y al ponerlas a 1T tienen que ir a 400? esto no lo pillo.

    La idea de ponerlo a 333 ha sido la siguiente: Lo pongo a 333 y ajusto FSB hasta que me suban las memos a 200mhz otra vez, asi incrementaba de 2350 (como lo tenia) a unos 2500. Es erroneo esto? o lo tengo q hacer al reves?

    :verguen:



  • 3

    Si haber, que te lias un poco tu le pones auto a la memoria, entonces esta se mantiene a 400 aunque tu subas el fsb, te pone el divisor automaticamente. Asi consigues ver el limite del micro, luego ajustas timings de la memoria pero yo te recomendaria que intentaras ponerlas a 1T lo mas que puedan subir.





Has perdido la conexión. Reconectando a Hardlimit.