Disco SATA que pita


  • 0

    Hola, es mi primer mensaje en este foro y os quería dar la gracias por hacer posible la existencia de el, he solucionado muchas cosas sin registrarme.
    Al grano, tengo un disco SATA que de vez en cuando al arrancar y otras veces una vez en el XP(SP2) emite un pitido, entre el pitido y el siguiente pitido se oye como si el motor empezase a girar, a veces incluso pierdo el acceso a el y tengo que reiniciar el SO, su cable de alimentación es de esos nuevos para SATA.
    Gracias



  • 1

    tiene conector de alimentacion 'de los viejos'?



  • 2

    Si el periodo entre parada y parada (cada vez que pita) es mas o menos regular probablemente el disco duro este estropeado. A mi me paso hace algun tiempo algo similar: debido a una sobrecarga de corriente en la red electrica medio ordenador se chamusco y el disco duro funcionaba, pero de vez en cuando se oia como aceleraba (como cuando se enciende el pc) y se perdia el acceso. Entonces tenia que apretar el boton del reset. Se trataba de un disco de 8.4gb IDE, pero para el caso es lo mismo.



  • 3

    o eso o un problema de alimentacion, que hace que de vez en cuando se quede sin alimentacion



  • 4

    El cable de alimentacion es de los nuevos, he pasado las seatools desde el DOS sin ningun error; ahora lo tengo fuera de la caja; no creo que sea problema de la fuente ya que es una de 550W, tengo varios ventiladores pero segun mis calculos el consumo total no llega a los 300W.
    Lo compre en julio de 2003, segun la web de Seagate me quedan mas de 3 años de garantia.

    Gracias



  • 5

    El hecho de que el Seatools no de errores no significa que el disco no tenga errores. Lo que puedes hacer, si puedes, es probarlo en otro ordenador y si sigue dando problemas tiras de garantia.



  • 6

    yo me referia a problemas en la alimentacion del disco, puede ser que no esté bien del todo y por eso solo falla de vez en cuando



  • 7

    Ahora lo tengo funcionando sin problemas fuera de la caja, quizas el cable de alimentacion falle, o tenga demasiados enchufes al mismo cable, hare alguna prueba estos dias.
    Miuchas gracias a todos por los consejos.





Has perdido la conexión. Reconectando a Hardlimit.