Test de memoria al arrancar placa


  • 0

    Hola:

    Tengo un viejo pentiumII a 400 Mhz y le he aumentado la ram, el tema es que al iniciar el test de memoria del arranque lo hace en un bucle sin fin con la nota al pie de pantalla de "skip" para cancelar el test" y hasta que no presiono escape no para y sigue la carga normal del sistema.

    ¿Cual es la opcion en la Bios para que esto no suceda y para que no haga el test de memoria al arrancar?

    Gracias. Rafa.



  • 1

    Pues tendrias que tener alguna opcion en la bios para inabilitar el memtest.



  • 2

    Seguro que la hay, pero yo no la encuentro?

    Es una bios Awars (se escribe asi?)



  • 3

    Busca "quick power on self test". En muchas bios se llama asi.



  • 4

    Gracias Oscarbui, efectivamente esa era la opcion, pero de todas maneras el que hiciera el test de memoria sin parar en un bucle, porque seria, ¿Algun modulo de memoria defectuoso?



  • 5

    Esta hecho aposta, asi puedes dejar toda la noche testeando la memoria y saber si aguantaran el ovreclock que le hayas hecho.

    Un saludo, suerte.



  • 6

    @rafaelo:

    Gracias Oscarbui, efectivamente esa era la opcion, pero de todas maneras el que hiciera el test de memoria sin parar en un bucle, porque seria, ¿Algun modulo de memoria defectuoso?

    Dependiendo de la BIOS y del ordenador, generalmente el número de bucles de testeo de la RAM está limitado a 2, 3 ó 4… En tu caso, ¿el bucle era infinito? ¿A cuanto le aumentaste la RAM? Lo digo porque si le has puesto mucha memoria, igual tarda un buen rato.

    Salu2.



  • 7

    Con dos placas iguales una solo hacia la comprobacion una vez y la otra no paraba de hacer el test.Tenia 256 Mb y solo le aumente un modulo mas de 64 Mb.
    De todas maneras el sistema arrancaba bien, despues de pulsar "skip" y tambien ahora cuando lo he deshabilitado.
    Gracias a todos. Rafa.





Has perdido la conexión. Reconectando a Hardlimit.